Compaq Contura Aero - Softpaqs

Diese Seite verwendet Frames. Frames werden von Ihrem Browser aber leider nicht unterstützt. Verwenden Sie statt dessen die Seite paqinh2.htm als Startseite.


7.2 Patches: Communication Software

Troubleshooting:
Communication Software

SP0936.ZIP
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0936.ZIP
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0936.txt
11,8KB
File Name: MDMCOM1.SYS
Title: Laptop problems with Windows-based communications programs not able to talk to PCMCIA modem when modem is set to COM1.
CATEGORY: Driver
EFFECTIVE DATE: 09-14-94
PRODUCTS AFFECTED: Contura Aero, LTE Elite, Contura 400
OPERATING SYSTEM: MS-DOS 5.0 or greater
SYSTEM CONFIGURATION: PCMCIA slot(s) and PCMCIA modem as COM1

DESCRIPTION: MDMCOM1.SYS (dated 9-14-94) allows Windows-based apps to communicate with a PCMCIA modem that is assigned to COM1. Normally PCMCIA modems are set for COM2 (for some sound technical reasons) but some customers insist that the modem be set for COM1. Setting the PCMCIA modem to COM1 may cause Windows apps to be completely unable to talk to the modem - MDMCOM1.SYS allows normal operation for those apps.

----------------------------------------------------------------

SP0854.zip
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0854.ZIP
18,7KB
SSCOMM.DRV
Date: 07-12-94

SYSTEM REQUIREMENTS: a COMPAQ portable computer with PCMCIA slot(s) modem or serial port with 16550 UART emulation MS-DOS Version 5 or greater MS Windows 3.1

SSCOMM.DRV (dated 7-12-94) has been modified to help Windows programs avoid file transfer failures and dropped characters when using 14400 baud PCMCIA modems on COMPAQ laptops.

WHO SHOULD USE: Anyone using a COMPAQ laptop or subnotebook (especially AERO) may have problems with Windows-based communications programs (i.e.Terminal, Procomm for Windows) and 14400 baud modems when using baud rates of 19200 and higher in the communication program. These problems may include file transfers that abort mysteriously (or fail to start at all) and missing characters in screenfuls of received data. SSCOMM.DRV (dated 7-12-94) makes optimal use of the FIFO buffers present in those modems with 16550 UART emulation - this keeps the modem from losing incoming data even if the system cpu is very busy and somewhat slow to respond to the modem. ONLY THOSE MODEMS (and serial ports) WITH 16550 EMULATION WILL BENEFIT. The following products have 16550 UART emulation: COMPAQ SPEEDPAQ 144/P COMPAQ AERO and ELITE system board serial ports

----------------------------------------------------------------

SP1068.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1068.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1068.txt
37,7KB
File Name: MASKIRQ.EXE
Title: Fixes DOS Communications Programs on Laptops
CATEGORY: Drivers / Miscellaneous
EFFECTIVE DATE: 03-6-95
PRODUCTS AFFECTED: Elite, Aero and Contura 400 laptops
OPERATING SYSTEM: MS-DOS 5.0 or greater
DESCRIPTION: Some DOS communication programs unable to load or unable to talk to the serial port/modem on the laptop products affected.

DOS does not provide interrupt driven access to serial ports, so each DOS program that accesses a serial port/modem has its own interrupt handler code. Some of these programs will refuse to load or talk to the serial port if they think that the port is already in use by another program.

One of the ways that a program can detect that another program is using a serial port is by examining whether or not the Interrupt Request (IRQ) line is enabled (unmasked) for that serial port.

The serial port interrupts on the ELITE, AERO and Contura 400 laptops are left unmasked after POST to solve problems with some software products.

Unfortunately, other software products seem to be adversely affected by the fix for the first group.

MASKIRQ.EXE allows the user to control the mask/unmask status for IRQ lines 3,4,5 and 7 to suit the programs in use on any given machine. MASKIRQ may be run from a DOS batch file or as a line in CONFIG.SYS.

NOTE: If a DOS program is having trouble in a Windows DOS box, it may be best to change the mask/unmask status BEFORE STARTING Windows.

----------------------------------------------------------------

SP0743.zip
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0743.ZIP
20KB
COMFIFO.EXE
is a DOS utility to allow control of the FIFOs in a 16550-based serial port. COMFIFO may help Contura Aero users with DOS communications programs that are crashing or not working.

----------------------------------------------------------------

SP0710.zip
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0710.ZIP
11,5KB
FIX for Delrina DosFax
Allows DOSFAX by Delrina to function properly in Compaq PCMCIA
computers when going into standby or hot-plugging/unplugging the
modem.


3.3 F10-Setup and Diagnostics Partition

F10 Setup and Diagnostics Partition
 Bios Tools

Softpaq recommended
by Compaq and the AeroFAQ:

SP2054.EXE
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2054.exe
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2054.txt
2315K
SOFTPAQ NUMBER: SP2054
PART NUMBER: 242148-003, 275592-001
TITLE: Computer Setup and Diagnostics for Portables
VERSION: 1.12 Rev B for Setup, 10.11 Rev C for Diagnostics
CATEGORY: Diagnostics/Setup
PRODUCTS AFFECTED: All Compaq PCMCIA-based notebooks, including Contura Aero
OPERATING SYSTEM: DOS 6.x, Windows 3.1, Windows 95
EFFECTIVE DATE: 06 November 1996
ELECTRONIC DISTRIBUTION ALLOWED: Yes
SUPERSEDES: 2037
DESCRIPTION: Creates two diskettes -- Computer SETUP/P and Compaq Personal Diagnostics. Computer Setup is also known as F10 Setup.
LANGUAGE: English (but you can select all other languages in a menu - they are included in this softpaq).

THIS SOFTPAQ IS ESSENTIAL FOR THE COMPAQ CONTURA AERO!!!
IT CREATES A SETUP AND DIAGNOSTIC PARTITION ON THE HARDDISK, THAT GIVES YOU ACCESS TO THE BIOS-CONFIGURATION, TO SYSTEM-INFORMATION AND TO SELF-TESTS OF ALL HARDWARE.

IT HAS TO BE INSTALLED BEFORE ANY OTHER SOFTWARE. IT HAS TO BE INSTALLED ON A CLEAN HARDDISK, NO PARTITIONS ARE ALLOWED.

WHEN INSTALLED YOU GET ACCESS TO SETUP BY TYPING "F10" AFTER BOOTING WHILE THE CURSOR IS BLINKING IN THE UPPER RIGHT CORNER OF THE SCREEN.

ALTERNATIVELY YOU CAN RUN THE SETUP AND DIAGNOSTICS SOFTWARE FROM A FLOPPY.

----------------------------------------------------------------

Other Softpaqs:
Although perhaps newer, older or originally not intended for the Aero, you might want to try these softpaqs because of localizations, extra features or other purposes.

Although SP2373.EXE-SP2364.EXE sound newer from their names, they are older in the version. The Localization refers only to the diagnostics software. The language of SETUP can in all versions be selected via a dropdown menu.

SP2373.EXE-SP2364.EXE

1,21MB
SOFTPAQ NUMBER: SP2373
PART NUMBER: 183187-401
TITLE: Personal Computer Diagnostics
VERSION: 10.11 Rev B
CATEGORY: Diagnostics/Setup
PRODUCTS AFFECTED: Contura Aero Family
EFFECTIVE DATE: 27 September 1996

LANGUAGE: English
SUPERSEDES: SP1986
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2373.exe
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2373.txt

LANGUAGE: Spanish
SUPERSEDES: SP1990
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2372.exe
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2372.txt

LANGUAGE: Swedish
SUPERSEDES: SP2095
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2371.exe
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2371.txt

LANGUAGE: Norwegian
SUPERSEDES: SP2093
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2370.exe
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2370.txt

LANGUAGE: Dutch
SUPERSEDES: SP2094
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2369.exe
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2369.txt

LANGUAGE: Italian
SUPERSEDES: SP1988
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2368.exe
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2368.txt

LANGUAGE: German
SUPERSEDES: SP1989
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2367.exe
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2367.txt

LANGUAGE: French
SUPERSEDES: SP1987
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2366.exe
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2366.txt

LANGUAGE: Finnish
SUPERSEDES: SP2092
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2365.exe
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2365.txt

LANGUAGE: Danish
SUPERSEDES: SP2091
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2364.exe
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2364.txt

----------------------------------------------------------------

SP2037.EXE
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2037.exe
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2037.txt
1030K
01 August 96
TITLE: Computer SETUP for Portables ver. 1.11 Rev. G

----------------------------------------------------------------

SP1364.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1364.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1364.txt
1,23 MB
Title: Compaq Personal Computer Diagnostics/TEST
Version: 10.06 Rev E
SUPERCEDES: SP1244, SP1200, SP1149, SP1095

SP1363.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1363.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1363.txt
704KB
Title: Compaq Personal Computer Diagnostics/SETUP
Version: 10.06 Rev E
SUPERSEDES: SP1245, SP1201, SP1150, SP1094

----------------------------------------------------------------

SP1150.exe
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1150.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1150.txt
680KB
Title: Compaq Personal Computer Diagnostics/SETUP
Version: 10.03A
NOTE: If you are using Compaq Diagnostics on a Compaq ISA Platform, SP1149 is also required for testing a platform with Compaq Diagnostics/TEST.
CATEGORY: Diagnostics/Setup
EFFECTIVE DATE: 28 February 1995

----------------------------------------------------------------

SP1149.exe
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1149.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1149.txt
1,22MB
Part Number: 196327-402
Title: Compaq Personal Computer Diagnostics
Version: 10.03A
NOTE: If you are using Compaq Diagnostics on a Compaq ISA Platform, SP1150 is also required for configuring a platform with Compaq Diagnostics/SETUP.
CATEGORY: Diagnostics/Setup
EFFECTIVITY DATE: 28 February 1995


3.1 Diagnostics for Windows

Diagnostics
 for Windows 3.1 and Windows 95

Softpaq recommended
by Compaq

SP4435.EXE - SP4364.EXE
631K
19 September 97
TITLE: Compaq Diagnostics for Windows
Version 1.20
PRODUCTS AFFECTED Contura Aero
OPERATING SYSTEM Microsoft DOS 6.2x/Windows 3.1x; Windows 95

NOTE: NO ENGLISH VERSION OF VER. 1.20 available - English speaking users take Ver. 1.18, Softpack SP3623.EXE.

LANGUAGE: Japanese
VERSION: 1.20J Rev B
SUPERSEDES: SP3645
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4435.exe
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4435.txt

Language Finnish
Supercedes SP3633
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4373.exe
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4373.txt

Language Dutch
Supercedes SP3632
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4372.exe
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4372.txt

Language Portuguese
Supercedes SP3631
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4371.exe
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4371.txt

Language Swedish
Supercedes SP3630
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4370.exe
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4370.txt

Language Norwegian
Supercedes SP3629
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4369.exe
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4369.txt

Language Danish
Supercedes SP3628
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4368.exe
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4368.txt

Language Spanish
Supercedes SP3627
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4367.exe
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4367.txt

Language Italian
Supercedes SP3626
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4366.exe
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4366.txt

Language French
Supercedes SP3625
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4365.exe
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4365.txt

Language German
Supercedes SP3624
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4364.exe
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4364.txt

----------------------------------------------------------------

Other Softpaqs:
I see no sense in going back to previous versions than Ver. 1.20 because that latest one is really intended for the Aero. Only english speaking users have to use Ver. 1.18 because Compaq didn't develop an english version of 1.20 for unknown reasons.

SP3645.EXE - SP3623.EXE
693K
28 July 97
TITLE: Compaq Diagnostics for Windows
VERSION: 1.18
PRODUCTS AFFECTED: Contura Aero;
OS: Microsoft DOS 6.2x/Windows 3.1x; Windows 95

LANGUAGE: Japanese
SUPERSEDES: SP3644
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3645.exe
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3645.txt

LANGUAGE: Finnish
SUPERSEDES: SP3621
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3633.exe
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3633.txt

LANGUAGE: Dutch
SUPERSEDES: SP3620
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3632.exe
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3632.txt

LANGUAGE: Brazilian
SUPERSEDES: SP3619
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3631.exe
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3631.txt

LANGUAGE: Swedish
SUPERSEDES: SP3618
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3630.exe
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3630.txt

LANGUAGE: Norwegian
SUPERSEDES: SP3617
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3629.exe
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3629.txt

LANGUAGE: Danish
SUPERSEDES: SP3616
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3628.exe
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3628.txt

LANGUAGE: Spanish
SUPERSEDES: SP3615
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3627.exe
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3627.txt

LANGUAGE: Italian
SUPERSEDES: SP3614
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3626.exe
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3626.txt

LANGUAGE: French
SUPERSEDES: SP3613
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3625.exe
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3625.txt

LANGUAGE: German
SUPERSEDES: SP3612
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3624.exe
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3624.txt

LANGUAGE: English
SUPERSEDES: SP3611
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3623.exe
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3623.txt

----------------------------------------------------------------

SP2646.EXE - SP2637.EXE
 629KB
04 December 1996
TITLE: Compaq Diagnostics for Windows
VERSION: 1.12 Rev D
PART NUMBER: 275177-004
CATEGORY: Diagnostics/Setup
PRODUCTS AFFECTED: Contura Aero Family
OPERATING SYSTEM: DOS 6.2x/Windows 3.1x; Windows 95

LANGUAGE: English
 ftp://ftp.compaq.com/pub/softpaq/sp2501-3000/SP2646.EXE
ftp://ftp.compaq.com/pub/softpaq/sp2501-3000/SP2646.TXT

LANGUAGE Spanish
SUPERSEDES SP2540
ftp://ftp.compaq.com/pub/softpaq/sp2501-3000/sp2645.exe
ftp://ftp.compaq.com/pub/softpaq/sp2501-3000/sp2645.txt

LANGUAGE Swedish
SUPERSEDES SP2541
ftp://ftp.compaq.com/pub/softpaq/sp2501-3000/sp2644.exe
ftp://ftp.compaq.com/pub/softpaq/sp2501-3000/sp2644.txt

LANGUAGE Norwegian
SUPERSEDES SP2542
ftp://ftp.compaq.com/pub/softpaq/sp2501-3000/sp2643.exe
ftp://ftp.compaq.com/pub/softpaq/sp2501-3000/sp2643.txt

LANGUAGE Dutch
SUPERSEDES SP2543
ftp://ftp.compaq.com/pub/softpaq/sp2501-3000/sp2642.exe
ftp://ftp.compaq.com/pub/softpaq/sp2501-3000/sp2642.txt

LANGUAGE Italian
SUPERSEDES SP2539
ftp://ftp.compaq.com/pub/softpaq/sp2501-3000/sp2641.exe
ftp://ftp.compaq.com/pub/softpaq/sp2501-3000/sp2641.txt

LANGUAGE: German
SUPERSEDES SP2538
ftp://ftp.compaq.com/pub/softpaq/sp2501-3000/SP2640.EXE
ftp://ftp.compaq.com/pub/softpaq/sp2501-3000/SP2640.TXT

LANGUAGE French
SUPERSEDES SP2537
ftp://ftp.compaq.com/pub/softpaq/sp2501-3000/sp2639.exe
ftp://ftp.compaq.com/pub/softpaq/sp2501-3000/sp2639.txt

LANGUAGE Finnish
SUPERSEDES SP2544
ftp://ftp.compaq.com/pub/softpaq/sp2501-3000/sp2638.exe
ftp://ftp.compaq.com/pub/softpaq/sp2501-3000/sp2638.txt

LANGUAGE Danish
SUPERSEDES SP2545
ftp://ftp.compaq.com/pub/softpaq/sp2501-3000/sp2637.exe
ftp://ftp.compaq.com/pub/softpaq/sp2501-3000/sp2637.txt


7.6 Patches: Display

Troubleshooting:
Display

SP0759.zip
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0759.ZIP
11,1KB
MODADAPT.COM
modifies ADAPT.COM so that it will function with Compaq Aero laptop computers.

ADAPT is Compaq's Advanced Display Attribute Programming Tool, an optionally-resident utility for setting display colors and cursor size; when resident, it also includes a screen blanker


7.5 Patches: Harddrives

Troubleshooting:
Harddrives

SP0769.ZIP
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0769.ZIP
17,8KB
COMPAQ CPQWDCTL.386 DEVICE DRIVER
INSTALLATION INSTRUCTIONS
Compaq Computer Corporation, 1994
INTRODUCTION: The CPQWDCTL.386 device driver provided in this SoftPaq fixes the system halt problem that sometimes occurs with certain hard drives during Microsoft Windows initialization. Once you install this driver, you will no longer get an error message forcing you to reboot your computer.

----------------------------------------------------------------

SP1454.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1454.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1454.txt
843KB
File Name: FIXPART.EXE
Title: Fix Partition Utility to Restore Primary Partition
CATEGORY: Drivers / Miscellaneous
EFFECTIVE DATE: 15 December, 1995
PRODUCTS AFFECTED: Any Compaq product with a serial number range between x502xxxxxxxx and x547xxxxxxxx, except the Presario 7100 Family and the LTE 5000 Family
OPERATING SYSTEM: DOS 6.2 or Windows95
SYSTEM CONFIGURATION: DOS 6.2, DOS 6.2/Windows 3.1x or Windows 95
DESCRIPTION: In rare instances on the above-referenced Compaq products, upgrading a hard drive system partition may result in the loss of the primary partition. The error "Missing Operating System" may appear upon rebooting after a system partition update.
- Use FIXPART.EXE (this SoftPaq) to recover from this error.
- To prevent the error on Compaq PC (non-server) products, obtain Compaq PC Diagnostics/TEST, Ver. 10.07 Rev B or higher (SoftPaq SP1456).
- To prevent the error on Compaq server products, obtain Compaq System Configuration Utility, Ver. 2.29 Rev C or higher (SoftPaq available in late-December 1995)
The FIXPART.EXE utility updates a corrupted file allocation table (FAT) using the backup copy of the FAT stored on the hard drive. The Operating System files are also replaced with the appropriate set of files for DOS 6.2 or Windows 95 systems. The utility will not correct partition information for units running Windows NT, OS/2, UNIX, or any other non-DOS operating system. Third-party utilities may be available to restore those operating systems; however, no third-party solution is either endorsed or supported by Compaq.

----------------------------------------------------------------

SP2755.EXE
ftp://ftp.compaq.com/pub/softpaq/sp2501-3000/sp2755.exe
ftp://ftp.compaq.com/pub/softpaq/sp2501-3000/sp2755.txt
711KB
SOFTPAQ NUMBER: SP2755
FILE NAME: UPGRADE.BAT
TITLE: Armada 1100/4100 Hard Drive Firmware Upgrade
VERSION: 3123
LANGUAGE: English
CATEGORY: Software Solutions/Laptops
PRODUCTS AFFECTED: Armada 1100 and 4100 Series; LTE 5000 Series
EFFECTIVE DATE: 16 April 1997
ELECTRONIC DISTRIBUTION ALLOWED: Yes
SUPERSEDES: SP2056
DESCRIPTION: Creates a diskette to upgrade the Fujitsu hard drive firmware to version 3123 on Armada 1100 and 4100 Series notebooks.

----------------------------------------------------------------

SP2455.EXE
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/SP2455.EXE
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/SP2455.TXT
607KB
SOFTPAQ NUMBER: SP2455
FILE NAME: CPQWDCTL.386
TITLE: Contura 400 Series Adjustment for Seagate Hard Drives
VERSION: N/A
LANGUAGE: English
CATEGORY: Software Solutions/Laptop
PRODUCTS AFFECTED: Contura 400 Series
(includes Contura 400, 410, 420, and 430)
OPERATING SYSTEM: The 32-bit disk access driver is for Windows 3.1x
only. The firmware adjustment is for all operating systems.
SYSTEM CONFIGURATION: Seagate 350-MB or 420-MB hard drive
EFFECTIVE DATE: 25 Nov 1996
ELECTRONIC DISTRIBUTION ALLOWED: Yes
SUPERSEDES: SP1653, SP1650, SP1610
NOTE: SP2455 does not contain the System ROMPaq diskette contained in SP1653 and SP1650.
DESCRIPTION: This utility is designed to detect the presence of a Seagate 350-MB or 420-MB hard drive on a Contura 400 Series notebook. For those hard drives, it reduces the risk of data loss due to potential hard drive errors. Performance degradation as a result of this utility is negligible. The utility executes from a bootable diskette. First, the Softpaq upgrades the Windows 3.1x 32-bit disk access driver, CPQWDCTL.386, on some revisions of the Seagate 420-MB hard drive. It then upgrades the firmware of the hard drive. Finally, on some hard drive models, an optional utility to fix hard errors is executed.


7.1 Patches: Floppy

Troubleshooting:
Floppy Drive

SP1350.exe
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1350.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1350.txt
46,4KB
File Name: CPCM.VXD
Title: Fix Contura Aero PCMCIA Floppy Drive in Windows 95
EFFECTIVE DATE: 30 October 1995
PRODUCTS AFFECTED: Compaq Contura Aero
OPERATING SYSTEM: Windows 95
SYSTEM CONFIGURATION: Contura Aero with optional PCMCIA External Floppy Drive
DESCRIPTION: This update to Compaq PC Card Manager (CPCM.VXD) is for the Contura Aero sub-notebook computer. It corrects read errors that can occur when attempting to use the optional PCMCIA External Floppy Drive as a hot-pluggable device under Windows 95.


7.3 Patches: Keyboard

Troubleshooting:
Keyboard

SP2345.EXE
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/SP2345.EXE
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/SP2345.TXT
101KB
SOFTPAQ NUMBER: SP2345
FILE NAME: PRNTUPD4.EXE
TITLE: Office 95 Keyboard Slowdown Patch
VERSION: 1.0
LANGUAGE: English
CATEGORY: Software Solutions/Misc
PRODUCTS AFFECTED: Compaq Products with ECP capability
OPERATING SYSTEM: Windows 95
SYSTEM CONFIGURATION: Printer Port configured in ECP Mode
EFFECTIVE DATE: 15 October 1996
DESCRIPTION: PRNTUPD4 contains LPT.VXD version 4.00.954. This version of LPT.VXD corrects an issue with keyboard input slowing significantly under Windows 95. The user will type normally but characters will not appear in the application for approximately 3 to 4 seconds. The problem persists until the computer is rebooted. Generally, the application is a Microsoft Office application.
SUPERSEDES: SP1351

----------------------------------------------------------------

SP1125.zip
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1125.ZIP
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1125.txt
38,3 KB
Softpaq Solution: SP1125
File Name: KBSPEED.EXE
Title: Typematic rate changed after standby/hibernation
CATEGORY: Drivers / Miscellaneous
EFFECTIVE DATE: 02-07-1995
PRODUCTS AFFECTED: Aero Family
OPERATING SYSTEM: MS-DOS 6.0 or greater
SYSTEM CONFIGURATION: DOS or Windows
DESCRIPTION: KBSPEED resolves an anomaly with the Compaq Elite Family, Contura 400 Family, and Aero Family of computers. These computers do not retain their typematic settings after standby. KBSPEED will allow restoration of the typematic settings on the above products after both standby and hibernation.

----------------------------------------------------------------

SP0738.zip
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0738.ZIP
19.9KB
CPQVKD.386
The device driver provided in this SoftPaq fixes the keyboard hang problem that appears when using Microsoft Windows for Workgroups version 3.11 on the Compaq Aero computer.


5.3 Drivers: Parallel Port

Drivers
 for the parallel port

Softpaqs recommended
by Compaq and the AeroFAQ:

As far as I understand the purpose of the following two softpaqs, SP2158 (setport) is the utility to force the LPT-Port into a special mode/configuration.
The other one, SP1630, contains all drivers needed for these modes (normal, EPP, ECP or bidirectional).

Unfortunately no member of the aero mailing list ever seemed to have success with the installation of these LPT-Drivers.

In the Manual "Beyond setup" Compaq describes the LPT-port as "enhanced parallel port" (page 2-5).
Windows 95 has configured the LPT-port automatically as ECP.So it seems to me, no extra driver is needed for that OS.

SP2158.EXE
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2158.exe
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2158.txt
41K
SOFTPAQ NUMBER: SP2158
PART NUMBER: N/A
FILE NAME: SETPORT.EXE
TITLE: Laptop Parallel Port Configuration Utility
VERSION: 1.0
LANGUAGE: English
CATEGORY: Software Solutions/Laptop
PRODUCTS AFFECTED: Contura Aero, LTE Elite, Contura 400 Series, LTE 5000 Series, Armada 1100 Series, and Armada 4100 Series
OPERATING SYSTEM: DOS, Windows 3.1, Windows 95
EFFECTIVE DATE: 24 Sept 1996
ELECTRONIC DISTRIBUTION ALLOWED: Yes
DESCRIPTION: Contains the SETPORT utility, which allows a user to configure the parallel port in the following modes on the Compaq laptop products mentioned above that support these modes:

- Standard unidirectional mode
- Bidirectional mode
- EPP mode
- ECP mode

SETPORT uses the IEEE 1284 BIOS specification.

----------------------------------------------------------------

SP1630.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1501-2000/sp1630.exe
ftp://ftp.compaq.com/pub/softpaq/sp1501-2000/sp1630.txt
42K
Softpaq Solution: SP1630
File Name: EPPBIOS.SYS
Title: IEEE 1284 EPP BIOS Draft Revision 3 Support for Laptops
Version: 2.0
CATEGORY: Drivers/Laptops
EFFECTIVE DATE: 12 Apr 1996
PRODUCTS AFFECTED: LTE Elite, Contura 400 Family, and Contura Aero
OPERATING SYSTEM: MS-DOS 6.0 or greater
SYSTEM CONFIGURATION: MS-DOS with a parallel port device that supports
IEEE 1284 EPP BIOS Draft Revision 3
SUPERSEDES: SP1147
DESCRIPTION: Contains four driver files which will load IEEE 1284 EPP (Draft Rev. 3) Bios Support on Compaq LTE Elite, Contura 400 Family, or Contura Aero laptops. This support is needed when an EPP device requiring functions specified by IEEE 1284 is connected to one of the affected laptop products. EPPSLCOM.SYS is known to fix Conner Tape Stor tape backup systems that run off the parallel port.

----------------------------------------------------------------

Other Softpaqs:

Although perhaps newer, older or originally not intended for the Aero, you might want to try these softpaqs because of localizations, extra features or other purposes.

I never tried out any of these...

SP1837.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1501-2000/SP1837.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1501-2000/SP1837.txt
37,3KB
Softpaq Solution: SP1837
File Name: SETECP.EXE
Title: Fix EPP/ECP devices on LTE 5000
CATEGORY: Software Solutions / Laptops
EFFECTIVE DATE: 07 May 1996
PRODUCTS AFFECTED: LTE 5000 Family
OPERATING SYSTEM: MS-DOS 6.0 or greater, Windows 3.1, or Windows 95
SYSTEM CONFIGURATION: Parallel port devices that require EPP or ECP mode support
DESCRIPTION: SETECP.EXE is a utility for laptops in the LTE 5000 Family that enables the registers used for certain parallel port devices that require EPP mode (Enhanced Parallel Port) or ECP mode (Extended Capabilities Parallel Port). The utility does not force the parallel port into ECP mode. It enables access to the registers required to place the port in EPP or ECP mode.

----------------------------------------------------------------

SP1147.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1147.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1147.txt
37,6KB
Softpaq Solution: SP1147
File Name: EPPBIOS.SYS
Title: IEEE 1284 EPP BIOS Draft Revision 3 Support For Contura Aero and Contura 400 Family
Version: 1.5
CATEGORY: Drivers / Miscellaneous
EFFECTIVITY DATE: 02-23-95
PRODUCTS AFFECTED: Contura Aero, Contura 400 Family
OPERATING SYSTEM: MS-DOS 5.0 or greater
SYSTEM CONFIGURATION: MS-DOS with a parallel port adapter that supports IEEE 1284 EPP BIOS Draft Revision 3.
SUPERCEDES: SP0937
DESCRIPTION: EPPBIOS.SYS is a driver which will load IEEE 1284 EPP (Draft Rev. 3) Bios Support on Compaq Contura Aero or Contura 400 Family machines. IEEE 1284 EPP (Draft Rev. 3) Bios support is needed for adapters to use IEEE 1284 specified EPP functions.

----------------------------------------------------------------

SP0937.ZIP
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0937.ZIP
11,9KB
Softpaq Solution: SP0937
File Name:EPPBIOS.SYS
Title:IEEE 1284 EPP BIOS Draft Revision 3 Support For Contura Aero and Contura 400 Family.
Version: 1.4
CATEGORY: Driver
EFFECTIVITY DATE: 09-15-94
PRODUCTS AFFECTED: Contura Aero, Contura 400 Family
OPERATING SYSTEM: MS-DOS 5.0 or greater
SYSTEM CONFIGURATION: MS-DOS with a parallel port adapter that supports IEEE 1284 EPP BIOS Draft Revision 3.
SUPERCEDES: SP0935.EXE
DESCRIPTION: EPPBIOS.SYS is a driver which will load IEEE 1284 EPP (Draft Rev. 3) Bios Support on Compaq Contura Aero or Contura 400 Family machines. IEEE 1284 EPP (Draft Rev. 3) Bios support is needed for adapters to use IEEE 1284 specified EPP functions.

----------------------------------------------------------------

SP0935.ZIP
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0935.ZIP
11,9KB
Softpaq Solution: SP0935
File Name: EPPBIOS.SYS
Title: IEEE 1284 EPP BIOS Draft Revision 3 Support For Contura Aero and Contura 400 Family.
Supersedes Softpaq SP0889.EXE. (Version and Language are not applicable here)
CATEGORY: Driver
EFFECTIVITY DATE: 09-13-94 (does not need to match the release date)
PRODUCTS AFFECTED: Contura Aero, Contura 400 Family
OPERATING SYSTEM: MS-DOS 5.0 or greater
SYSTEM CONFIGURATION: MS-DOS with a parallel port adapter that supports IEEE 1284 EPP BIOS Draft Revision 3.
INTRODUCTION: EPPBIOS.SYS is a driver which will load IEEE 1284 EPP (Draft Rev. 3) Bios Support on Compaq Contura Aero or Contura 400 Family machines. IEEE 1284 EPP (Draft Rev. 3) Bios support is needed for adapters to use IEEE 1284 specified EPP functions.

----------------------------------------------------------------

SP0889.zip
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0889.ZIP
11,5KB
EPPBIOS.SYS
A driver which will load IEEE 1284 EPP Bios Support on
Compaq Contura Aero machines. IEEE 1284 EPP Bios support is needed
for adapters to use IEEE 1284 specified EPP functions.


5.4 Drivers: Mouse

Mouse Driver
 for Windows

Softpaq recommended
by Compaq and the AeroFAQ:

SP1714.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1501-2000/sp1714.exe
ftp://ftp.compaq.com/pub/softpaq/sp1501-2000/sp1714.txt
590K
02 May 96
Softpaq Solution: SP1714
Part Number: 181526-001
Title: Compaq Mouse Driver
Version: 6.44
Language: English
CATEGORY: Driver / Miscellaneous
EFFECTIVE DATE: 05 May 1996
PRODUCTS AFFECTED: Contura Aero Family etc.
OPERATING SYSTEM: MS DOS/MS Windows
DESCRIPTION: This softpaq provides driver support for the Compaq Mouse for both MS DOS and MS Windows 3.1x.

Note: I can recommend this driver if you are receiving growstub fatal errors - for instance after installing Internet Explorer on Windows 3.1 System.


Neue Seite 3

Supplemental Software
 for Windows 95
 for Windows 3.1
 for DOS

Diagnostics and Setup
Diagnostics for Windows
 Setup for Windows
 F10/Setup and Diagnostics Partition

BIOS-Update
(ROM-Paq)

Drivers
PCMCIA (DOS/Win 3.1)
PCMCIA (Windows 95)
 Parallel Port
Mouse

Utilities

Patches
 Floppy drive
 Communication Software
 Keyboard
 RAM
 Harddrives
 Display


Softpaqs - Inhalt

Supplemental Software
 for Windows 95
 for Windows 3.1
 for DOS

Diagnostics and Setup
Diagnostics for Windows
 Setup for Windows
 F10/Setup and Diagnostics Partition

BIOS-Update
(ROM-Paq)

Drivers
PCMCIA (DOS/Win 3.1)
PCMCIA (Windows 95)
 Parallel Port
Mouse

Utilities

Patches
 Floppy drive
 Communication Software
 Keyboard
 RAM
 Harddrives
 Display

-------------------------

Show a complete list of all softpaqs in one window


Supplemental Programs for Windows 95

Paq-Man

Contura Aero Updates
 Compaqs SoftPaqs
This site is not associated with compaq. For the official compaq website go to http://www.compaq.com

This site is a private service which has the purpose to give owners of a Compaq Contura Aero laptop computer a tool for finding all necessary system software.

On the left side you find a commented and sorted list of softpaqs which may be used with the aero and which compaq keeps available at its ftp-server.
I am not an english native speaker, so forgive me some mistakes and the poor language.

If you find out more about softpaqs for the aero let me know - write to news://news.aisb.org/aisb.lists.aero which I visit quite often.

Uli Hansen


Supplemental Programs for Windows 95

In the years between 1994 and 1996 Compaq has released more than 60 MB of so called "softpaqs" - software-updates and patches to improve the performance of the aero.

Some of these things are really essential - for instance

- the hibernation feature (part of the supplement software + the STBY_HIB.COM - Utility), that lets you shut down your aero in the middle of the work and when you switch it on again it returns to the same screen.

- the f10 - Setup / Diagnostics - software that gives you access to the bios setup by pressing f10 after booting.

- and of course the bios-update (ROM-Paq): Without it you can't use more than 16MB RAM or bigger harddrives.

Specially people, who bought their aero second hand and in a bad condition find in this pool all the system-software, they need.

Warning - System-software has to be used and installed with care.
I did not try out all of these softpaqs. I can not guarantee for the completeness of this list. Many softpaqs are orginally intended for the compaq contura aero, but some are not. So first read the textfile related to the softpaq you wish to install, read the FAQ and backup your data before you begin the installation.


5.1 Drivers: PCMCIA (DOS/Win3.1)

PCMCIA-Drivers
 for DOS and Windows 3.1

Softpaq recommended
by the AeroFAQ:

SP1645.EXE
http://www.ulrich-hansen.de/SP1645.EXE
1011 K
30 May 96
Compaq PCMCIA Support for MS DOS/Windows
Version 3.14 Rev E The files included on this diskette enable the PCMCIA functionality for the LTE 5000 family within a Microsoft DOS/Windows 3.1x environment. SUPERSEDES: SP1473

Notes: Not available from the compaq ftp-server anymore for unknown reasons.

I installed the softpaq and I am very content with that tricky PC-Card Wizard. It detected my Anycom V34+ Modem Card correctly and configured it, although I never had installed a driver for it. Interesting also the option to start a special software when a special card is inserted. For details of the softpaq see picture above.

----------------------------------------------------------------

 Softpaq recommended
by Compaq:

SP1045.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1045.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1045.txt
492KB
Filename: 144974-008
Title: Compaq PCMCIA software.
Version: 1.25
CATEGORY: Programs and Drivers to support PCMCIA
EFFECTIVITY DATE: 11-18-94
PRODUCTS AFFECTED: Compaq Concerto, Contura and Elite (all are Portables).
OPERATING SYSTEM: MS-DOS 5.0 or greater, Microsoft Windows 3.1
SYSTEM CONFIGURATION: As per OPERATING SYSTEMS, above.
SUPERCEDES: SP0890.EXE

----------------------------------------------------------------

 Other Softpaqs:
Although perhaps newer, older or originally not intended for the Aero, you might want to try these softpaqs because of localizations, extra features or other purposes.

I never tried out the following softpaqs.

SP1473.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1473.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1473.txt
0,99MB
Softpaq Solution: SP1473
File Name: P/N 213793-001
Title: Compaq PCMCIA Support for LTE 5000 Family
Version: 3.14
CATEGORY: Software Solutions / Laptop
EFFECTIVE DATE: 24 January 1996
PRODUCTS AFFECTED: LTE 5000, LTE 5100, LTE 5200
OPERATING SYSTEM: MS-DOS 5.0 or greater, Microsoft Windows 3.1

----------------------------------------------------------------

SP1034.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1034.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1034.txt
220KB
File name: MDMCFG.EXE
Part Number: 181640-001
Title: PCMCIA Modem Enabler for DOS/Windows
Version: 1.01 Rev A
CATEGORY: Software
EFFECTIVITY DATE: 23 November 1994
PRODUCTS AFFECTED: LTE Elite, Contura 400, Concerto
OPERATING SYSTEM: DOS/Windows
DESCRIPTION: The program "MDMCFG.EXE" is a direct enabler for PCMCIA modems used in a DOS or Windows environment. It handles configuration of a modem in either PCMCIA slot of a Compaq portable computer, without requiring loading of any PCMCIA software other than Socket Services. Developed for use with Compaq PCMCIA modems, this enabler is also compatible with other PCMCIA 2.01-compliant modems. (Specific popular PCMCIA 2.0 modems are also supported, such as the Megahertz 14.4 Data/Fax modem with X-Jack.)

----------------------------------------------------------------

SP0890.zip
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0890.ZIP
434KB
File name: 144974EN._01
Title: PCMCIA Driver Software for Laptops and Notebook
Version number: 1.24
CATEGORY: Driver
EFFECTIVITY DATE: 8/22/94
PRODUCTS AFFECTED: Concerto, Contura Aero, LTE Elite
OPERATING SYSTEM: MS-DOS 6
SYSTEM CONFIGURATION: Windows 3.1
DESCRIPTION: This software release contains the PCMCIA driver software for
use with Compaq Concerto, Compaq Contura Aero, and Compaq LTE Elite. This
release replaces all previous PCMCIA versions earlier than 1.24.
1) Fixed diskette boot problem for Contura Aeros
2) Selects the proper CSALLOC.
SUPERCEDES: SP0783, SP0800, SP0840

----------------------------------------------------------------

SP0840.zip
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0840.ZIP
434KB
PCMCIA
Version 1.24
English
for use with Compaq Concerto, Compaq Contura Aero, Compaq Elite
PROBLEMS ADDRESSED
This software release replaces all previous version earlier than 1.24
(Softpaq SP0783 - PCMCIA Ver 1.22, SP0800 - PCMCIA Ver 1.23)
1) Fixed floppy boot problem for Contura Aeros
2) Selects the proper CSALLOC.

----------------------------------------------------------------

SP0800.zip
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0800.ZIP
399KB
PCMCIA V1.23
PN: 144974-006
DRIVERS AND SUPPORT FOR PCMCIA PRODUCTS


5.2 Drivers: PCMCIA (Win95)

PCMCIA-Drivers
 for Windows 95

Softpaqs recommended
by Compaq and the AeroFAQ:

All necessary PCMCIA-drivers are included in SP1329.EXE "Portables Supplemental Programs for Windows 95", described in the Supplemental Programs Section. After the installation feel free to update the Supplemental Programs with Version 2.04C like described in this section.

On the picture above you see the Compaq PC Card Manager included in this softpaq.

SP1329.exe
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1329.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1329.txt

----------------------------------------------------------------

To correct problems with the PCMCIA-Floppy-drive you also need the SP1350.EXE "Fix Contura Aero PCMCIA Floppy Drive in Windows 95", described in the Patches Section.

SP1350.exe
46,4KB
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1350.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1350.txt

----------------------------------------------------------------

Other Softpaqs:

Compaq also distributed SP2024.EXE which brought the SystemSoft Card Wizard, with the same functionality as described in the PCMCIA-Drivers for DOS/Windows 3.1 Section.

Personally I can not recommend the installation of SP2024.EXE. The PCMCIA-Floppy drive wasn't usable after the installation any more. Windows 95 complained about missing drivers. Maybe others get it to work - the Card Wizard sounds interesting because of its ability to connect the insertion of a card with a special sound or the launch of a special application.

SP2024.EXE
1,37 MB
http://www.ulrich-hansen.de/SP2024.EXE
Compaq PCMCIA Support (for Windows 95) Ver: 1.00 Rev. C

The drivers included on this diskette contains the PCMCIA support for for Windows 95 for Armada 1100, and 4100.

Notes: Not available from the compaq ftp-server anymore


7.4 Patches: RAM

Troubleshooting:
RAM

SP1835.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1501-2000/SP1835.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1501-2000/SP1835.txt
37,6KB
Softpaq Solution: SP1835
File Name: SHOWEXT.EXE
Title: Allow DOS Apps to Show Over 15MB Extended RAM
Version: 1.50
CATEGORY: Software Solution
EFFECTIVE DATE: 15 May 1996
PRODUCTS AFFECTED: Compaq Computers with more than 15 MB RAM
OPERATING SYSTEM: MS-DOS 5.0 or higher
SYSTEM CONFIGURATION: Unit must be running DOS 5.0 or higher and load an XMS manager in the CONFIG.SYS file.
SUPERSEDES: SP1224
DESCRIPTION: SHOWEXT.COM enables Compaq computers to report all extended memory in DOS instances of Windows 3.xand Windows 95 using the MEM.EXE DOS program. This is done by querying XMS and writing the value to a DOS memory table.


4. BIOS-Update (ROM-Paq)

BIOS-Update
 (ROM-Paq)

Softpaq recommended
by Compaq and the AeroFAQ:

SP1992.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1501-2000/sp1992.exe
ftp://ftp.compaq.com/pub/softpaq/sp1501-2000/sp1992.txt
375K
Softpaq Solution: SP1992
File Name: 486s0516._01
Title: Contura Aero System ROM (16 May 1996)
Version: (16 May 1996)
CATEGORY: ROMPaq
EFFECTIVE DATE: 16 May 1996
PRODUCTS AFFECTED: Contura Aero
OPERATING SYSTEM: MS-DOS 5.0 or greater
SYSTEM CONFIGURATION: N/A
SUPERSEDES: SP1487
DESCRIPTION: This creates a diskette that allows the user to upgrade the System ROM on a Conutra Aero to an interim maintenance release dated 16 May 1996.
- Restores the RTC time after a standby.
- Flushes the disk cache before entering standby.
- Restores processor speed after standby by saving it at the beginning of sleep and restoring it at the end of wake-up.
- Solves problem reclaiming upper memory blocks by eliminating cut table.
- Solves Int 14 test failure on extended stop bits by fixing the Int 14 handler.

THIS SOFTPAQ IS NECESSARY TO GET FULL ACCESS TO THE RAM AFTER UPGRADING THE AERO WITH A 16MB-RAM MODULE TO THE MAXIMUM OF 20 MB. IT ALSO MAKES BIGGER HARDDRIVES USABLE WITH THE AERO.

----------------------------------------------------------------

Other Softpaqs:
Although I see no need for going back in time with the bios I list those older rompaqs here for reasons of completeness.

SP1487.exe
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/sp1487.exe
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/sp1487.txt
288K
24 April 96
ROMPaq,
EFFECTIVE DATE: 07 Dec 1995,
PRODUCTS AFFECTED: Contura Aero

----------------------------------------------------------------

SP1124.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1124.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1124.txt
632KB
Part Number: 190634-004
Title: Contura Aero System ROM (19 Jan 95)
Version: 4S_011995
CATEGORY: ROMPaq
EFFECTIVITY DATE: 6 March 1995
PRODUCTS AFFECTED: Contura Aero Family

----------------------------------------------------------------

SP1073.ZIP
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1073.ZIP
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1073.txt
334KB
Part Number: 190633-010
Title: Contura Aero 11/01 ROMPAQ
Version: 11/01/94
CATEGORY: ROMPaqs
EFFECTIVITY DATE: 20 December 1994
PRODUCTS AFFECTED: Contura Aero Family
DESCRIPTION: Upgrade the System ROM on a Contura Aero to the 11/01/94 version.
Corrects:
- Issues with 16MB memory boundary
- Issues with MS Backup

----------------------------------------------------------------

SP0946.zip
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0946.ZIP
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0946.txt
1,11MB
File name: 181148-G_01
Title: Portable ROMPaq
Version: 2.08
CATEGORY: ROMPaq Firmware Upgrade Utility
EFFECTIVITY DATE: 23 September 1994

----------------------------------------------------------------

SP0896.ZIP
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0896.ZIP
1,07MB
File name: 181148-F_01
Title: Portable ROMPaq
Version: 2.06 Rev A
CATEGORY: ROMPaq Firmware Upgrade Utility
EFFECTIVITY DATE: 8/30/94
PRODUCTS AFFECTED: Contura Aero and others
OPERATING SYSTEM: not applicable
SYSTEM CONFIGURATION: not applicable
DESCRIPTION: The Portable ROMPaq Utility allows a user to upgrade the
the System ROM on the above mentioned Laptop Products.
SUPERCEDES: SP0893, SP0808

----------------------------------------------------------------

SP0893.ZIP
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0893.ZIP
1,36MB
File name: 181148-C_01
Title: Portable ROMPaq
Version: 2.03
CATEGORY: ROMPaq Firmware Upgrade Utility
EFFECTIVITY DATE: 8/22/94
PRODUCTS AFFECTED: Contura Aero and others
DESCRIPTION: The Portable ROMPaq Utility allows a user to upgrade the
the System ROM on the above mentioned Laptop Products.
SUPERCEDES: SP0808

----------------------------------------------------------------

SP0762.zip
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0762.ZIP
310KB
Firmware Upgrade diskette for the Compaq Contura Aero.
Version 486S_0416.94 Revision A.

----------------------------------------------------------------

SP0723.zip
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0723.ZIP
343KB
Firmware Upgrade Diskette for the Compaq Contura Aero
Version 486S_0307.94 Revision A.
Part Number 190634-003


3.2 Setup for Windows

Setup
 for Windows 3.1 and Windows 95

Softpaq recommended
by Compaq and the AeroFAQ:

SP0891.zip
918KB
Title: Compaq Computer Setup for Windows
Version 1.50
CATEGORY: Software
EFFECTIVITY DATE: 8/22/94
PRODUCTS AFFECTED: Contura Aero 4/33c, Contura Aero 4/25,
OPERATING SYSTEM: MS-DOS 6
SYSTEM CONFIGURATION: Windows Version 3.1 or greater
DESCRIPTION: This software release contains the Computer Setup for Windows previously shipped on the Windows Supplemental Programs diskette. SoftPaq file SP0892 should also be downloaded to ensure that all files are updated when used with the above machines.
1) Fixed a problem with a conflict of two files called STORAGE.DLL.
2) Fixed Volume Test on LTE Elite.

LANGUAGE: English
SUPERCEDES: SP0843, SP0785
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0891.ZIP
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0891.txt

LANGUAGE: Japanese
SP0962.ZIP, Ver. 1.50J Rev.B
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/sp0962.zip

----------------------------------------------------------------

Other Softpaqs:
Although perhaps newer, older or originally not intended for the Aero, you might want to try these softpaqs because of localizations, extra features or other purposes.

I tried it out and can not recommend the installation of the Version 3.10 Rev A (SP2281.EXE - SP2039.EXE) intended for the Armada. Although it now seems to run OK it made some difficulties in the installation (I had to change the config.sys manually, because it complained about the cpqcm.sys-driver). It also wanted a newer package of pcmcia-drivers. In the end it had an interesting look but showed no new features and I am still not sure if it really works.

SP2281.EXE - SP2039.EXE
1166K
Softpaq Solution: SP2039
Part Number: 140233-003
Title: Armada 1100/4100 Computer Setup for Windows 3.1
Version: 3.10 Rev A
CATEGORY: Drivers/Laptop
EFFECTIVE DATE: 26 July 1996
PRODUCTS AFFECTED: Armada 1100 and 4100 Families
OPERATING SYSTEM: Windows 3.1x
DESCRIPTION: Creates a diskette containing Portable Computer SETUP for Windows 3.1x on Armada 1100 and 4100 Families of notebook computers.

LANGUAGE: English
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2039.exe
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2039.txt

 LANGUAGE Spanish
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2281.exe
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2281.txt

LANGUAGE German
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2280.exe
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2280.txt

LANGUAGE Italian
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2279.exe
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2279.txt

LANGUAGE French
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2278.exe
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2278.txt
----------------------------------------------------------------

SP0958.ZIP
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0958.ZIP
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0958.txt
1,03MB
File name: 181371US._01
Title: Compaq Computer Setup for Windows - Plug and Play
Version: 2.00
CATEGORY: Software
EFFECTIVITY DATE: 6 October 1994
PRODUCTS AFFECTED: Presario 500 Family, Presario 700 Family, Presario 900 Family
OPERATING SYSTEM: MS-DOS 6
SYSTEM CONFIGURATION: Windows Version 3.1 or greater
DESCRIPTION: This software release contains the Computer Setup for
Windows Plug and Play Version. This version of Computer Setup for
Windows supports the Plug and Play solution available on the Presario
500, 700, and 900 Families.

----------------------------------------------------------------

SP0843.zip
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0843.ZIP
919KB
Computer Setup for Windows
Version 1.50
English.
For use on a Concerto,Contura Aero,LTE Elite,Prolinea MT, Enhanced Prolinea, Presario 600s w/TAM, and Presario 800s running MS-Windows 3.1. Softpaq SP0827 should also be downloaded to ensure that all files are updated when used on the above mentioned machines.
PROBLEMS ADDRESSED
1) Fixed a problem with a conflict of two files called STORAGE.DLL. One was part of CSW and the other was part of a Microsoft product.
2) Fixed Volume Test on LTE Elite.


Compaq Softpaqs for the Compaq Contura Aero

List Ver. 1.1
09.05.2002
All Softpaqs related to the
Compaq Contura Aero

SP4608.EXE
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/sp4608.exe
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/sp4608.txt
350K
19 September 1997
TITLE: Armada Portable Supplemental Programs for Windows 3.1
VERSION: 2.04 Rev B
LANGUAGE: Swedish
PRODUCTS AFFECTED: Compaq Armada
OS: Microsoft Windows 3.1
SUPERSEDES: N/A

SP4607.EXE
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/sp4607.exe
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/sp4607.txt
352K
19 September 1997
TITLE: Armada Portable Supplemental Programs for Windows 3.1
VERSION: 2.04 Rev B
LANGUAGE: Norwegian
PRODUCTS AFFECTED: Compaq Armada
OS: Microsoft Windows 3.1
SUPERSEDES: N/A

SP4606.EXE
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/sp4606.exe
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/sp4606.txt
354K
19 September 1997
TITLE: Armada Portable Supplemental Programs for Windows 3.1
VERSION: 2.04 Rev B
LANGUAGE: Dutch
PRODUCTS AFFECTED: Armada
OS: Microsoft Windows 3.1
SUPERSEDES: N/A

SP4605.EXE
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/sp4605.exe
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/sp4605.txt
357K
19 September 1997
TITLE: Armada Portable Supplemental Programs for Windows 3.1
VERSION: 2.04 Rev B
LANGUAGE: Latin American Spanish
PRODUCTS AFFECTED: OS: Microsoft Windows 3.1
SUPERSEDES: SP3007 and SP3019 for Armada 1500/7300/7700 Series

SP4604.EXE
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/sp4604.exe
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/sp4604.txt
354K
19 September 1997
TITLE: Armada Portable Supplemental Programs for Windows 3.1
VERSION: 2.04 Rev B
LANGUAGE: Italian
PRODUCTS AFFECTED:
OS: Microsoft Windows 3.1
SUPERSEDES: SP3005 and SP3017 for Armada 1500/7300/7700 Series

SP4603.EXE
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/SP4603.EXE
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/SP4603.TXT
355 KB
SOFTPAQ NUMBER: SP4603
PART NUMBER: 140366-045
TITLE: Armada Portable Supplemental Programs for Windows 3.1
VERSION: 2.04 Rev B
LANGUAGE: German
CATEGORY: Drivers
DIVISIONS: Portables
PRODUCTS AFFECTED: Compaq Armada Series
OPERATING SYSTEM: Microsoft Windows 3.1
EFFECTIVE DATE: 19 September 1997
ELECTRONIC DISTRIBUTION ALLOWED: Yes
SOFTPAQ UTILITY VERSION: 3.1
SUPERSEDES: SP3006 and SP3018 for Armada 1500/7300/7700 Series
DESCRIPTION: Unpacks files needed to install the Compaq Portable Supplemental
Programs for Windows 3.1 for the Compaq notebooks listed above.
Optionally creates an installation diskette.

SP4602.EXE
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/sp4602.exe
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/sp4602.txt
354K
19 September 1997
TITLE: Armada Portable Supplemental Programs for Windows 3.1
VERSION: 2.04 Rev B
LANGUAGE: French
PRODUCTS AFFECTED:
OS: Microsoft Windows 3.1
SUPERSEDES: SP3004 and SP3016 for Armada 1500/7300/7700 Series

SP4601.EXE
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/sp4601.exe
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/sp4601.txt
352K
19 September 1997
TITLE: Armada Portable Supplemental Programs for Windows 3.1
VERSION: 2.04 Rev B
LANGUAGE: Finnish
PRODUCTS AFFECTED:
OS: Microsoft Windows 3.1
SUPERSEDES: N/A

SP4600.EXE
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/sp4600.exe
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/sp4600.txt
353K 19 September 1997
TITLE: Armada Portable Supplemental Programs for Windows 3.1
VERSION: 2.04 Rev B
LANGUAGE: Danish
PRODUCTS AFFECTED:
OS: Microsoft Windows 3.1
SUPERSEDES: N/A

SP4599.EXE
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/sp4599.exe
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/sp4599.txt
354K
19 September 1997
TITLE: Armada Portable Supplemental Programs for Windows 3.1
VERSION: 2.04 Rev B
LANGUAGE: Brazilian Portuguese
PRODUCTS AFFECTED:
OS: Microsoft Windows 3.1
SUPERSEDES: N/A

SP4598.EXE
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/sp4598.exe
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/sp4598.txt
353K
19 September 1997
TITLE: Armada Supplemental Programs for Windows 3.1
VERSION: 2.04 Rev B
LANGUAGE: English
PRODUCTS AFFECTED:
OS: Microsoft Windows 3.1
SUPERSEDES: SP3003 and SP3015 for Armada 1500/7300/7700 Series

SP4435.EXE
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4435.exe
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4435.txt
632K
19 September 97
TITLE: Japanese Diagnostics for Windows
VERSION: 1.20J Rev B
LANGUAGE: Japanese
PRODUCTS AFFECTED: Contura Aero
OS: Microsoft DOS 6.2x/Windows 3.1x; Windows 95
SUPERSEDES: SP3645

SP4373.EXE
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4373.exe
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4373.txt
631K
19 September 97
TITLE: Compaq Diagnostics for Windows
Version 1.20
Language Finnish
PRODUCTS AFFECTED Contura Aero
OPERATING SYSTEM Microsoft DOS 6.2x/Windows 3.1x; Windows 95
Supercedes SP3633

SP4372.EXE
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4372.exe
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4372.txt
633K
19 September 97
TITLE: Compaq Diagnostics for Windows
Version 1.20
Language Dutch
PRODUCTS AFFECTED Contura Aero,
OPERATING SYSTEM Microsoft DOS 6.2x/Windows 3.1x; Windows 95
Supercedes SP3632

SP4371.EXE
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4371.exe
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4371.txt
631K
19 September 97
TITLE: Compaq Diagnostics for Windows
Version 1.20
Language Portuguese
PRODUCTS AFFECTED Contura Aero,
OPERATING SYSTEM Microsoft DOS 6.2x/Windows 3.1x; Windows 95
Supercedes SP3631

SP4370.EXE
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4370.exe
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4370.txt
630K
19 September 97
TITLE: Compaq Diagnostics for Windows
Version 1.20
Language Swedish
PRODUCTS AFFECTED Contura Aero
OPERATING SYSTEM Microsoft DOS 6.2x/Windows 3.1x; Windows 95
Supercedes SP3630

SP4369.EXE
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4369.exe
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4369.txt
632K
19 September 97
TITLE: Compaq Diagnostics for Windows
Version 1.20
Language Norwegian
PRODUCTS Contura Aero
OPERATING SYSTEM Microsoft DOS 6.2x/Windows 3.1x; Windows 95
Supercedes SP3629

SP4368.EXE
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4368.exe
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4368.txt
631K
19 September 97
TITLE: Compaq Diagnostics for Windows
Version 1.20
Language Danish
PRODUCTS AFFECTED Contura Aero,
OPERATING SYSTEM Microsoft DOS 6.2x/Windows 3.1x; Windows 95
Supercedes SP3628

SP4367.EXE
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4367.exe
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4367.txt
631K
19 September 97
TITLE: Compaq Diagnostics for Windows
Version 1.20
Language Spanish
PRODUCTS AFFECTED Contura Aero,
OPERATING SYSTEM Microsoft DOS 6.2x/Windows 3.1x; Windows 95
Supercedes SP3627

SP4366.EXE
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4366.exe
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4366.txt
632K
19 September 97
TITLE: Compaq Diagnostics for Windows
Version 1.20
Language Italian
PRODUCTS AFFECTED Contura Aero,
OPERATING SYSTEM Microsoft DOS 6.2x/Windows 3.1x; Windows 95
Supercedes SP3626

SP4365.EXE
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4365.exe
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4365.txt
632K
19 September 97
TITLE: Compaq Diagnostics for Windows
Version 1.20
Language French
PRODUCTS AFFECTED Contura Aero,
OPERATING SYSTEM Microsoft DOS 6.2x/Windows 3.1x; Windows 95
Supercedes SP3625

SP4364.EXE
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4364.exe
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/sp4364.txt
631K
19 September 97
TITLE: Compaq Diagnostics for Windows
Version 1.20
Language German
PRODUCTS AFFECTED Contura Aero,
OPERATING SYSTEM Microsoft DOS 6.2x/Windows 3.1x; Windows 95
Supercedes SP3624

SP4187.EXE
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/SP4187.EXE
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/SP4187.TXT
102KB
SOFTPAQ NUMBER: SP4187
PART NUMBER: 296409-002
FILE NAME: N/A
TITLE: LTE 5000 Battery Calibration Utility
VERSION: 1.21 Rev A
LANGUAGE: English
CATEGORY: Portables/Software Solutions
PRODUCTS AFFECTED: Compaq LTE 5000 Series
SYSTEM CONFIGURATION: N/A
EFFECTIVE DATE: 25 August 1997
ELECTRONIC DISTRIBUTION ALLOWED: Yes
SOFTPAQ UTILITY VERSION: 2.x
DESCRIPTION: Creates a diskette containing the Battery Calibration Utility for
the Compaq LTE 5000 Series. To ensure accuracy of the battery gauge, Compaq
recommends calibrating the battery gauge every two to three months or whenever
maximum accuracy is required.

SP3645.EXE
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3645.exe
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3645.txt
695K
28 July 97
TITLE: Japanese Diagnostics for Windows
VERSION: 1.18
LANGUAGE: Japanese
PRODUCTS AFFECTED: Contura Aero;
OS: Microsoft DOS 6.2x/Windows 3.1x; Windows 95
SUPERSEDES: SP3644

SP3633.EXE
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3633.exe
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3633.txt
693K
28 July 97
TITLE: Compaq Diagnostics for Windows
VERSION: 1.18
LANGUAGE: Finnish
PRODUCTS AFFECTED: Contura Aero;
OS: Microsoft DOS 6.2x/Windows 3.1x; Windows 95
SUPERSEDES: SP3621

SP3632.EXE
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3632.exe
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3632.txt
695K
28 July 97
TITLE: Compaq Diagnostics for Windows
VERSION: 1.18
LANGUAGE: Dutch
PRODUCTS AFFECTED: Contura Aero; OS: Microsoft DOS 6.2x/Windows 3.1x; Windows 95
SUPERSEDES: SP3620

SP3631.EXE
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3631.exe
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3631.txt
694K
28 July 97
TITLE: Compaq Diagnostics for Windows
VERSION: 1.18
LANGUAGE: Brazilian
PRODUCTS AFFECTED: Contura Aero
OS: Microsoft DOS 6.2x/Windows 3.1x; Windows 95
SUPERSEDES: SP3619

SP3630.EXE
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3630.exe
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3630.txt
693K
28 July 97
TITLE: Compaq Diagnostics for Windows
VERSION: 1.18
LANGUAGE: Swedish
PRODUCTS AFFECTED: Contura Aero;
OS: Microsoft DOS 6.2x/Windows 3.1x; Windows 95
SUPERSEDES: SP3618

SP3629.EXE
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3629.exe
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3629.txt
695K
28 July 97
TITLE: Compaq Diagnostics for Windows
VERSION: 1.18
LANGUAGE: Norwegian
PRODUCTS AFFECTED: Contura Aero;
OS: Microsoft DOS 6.2x/Windows 3.1x; Windows 95
SUPERSEDES: SP3617

SP3628.EXE
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3628.exe
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3628.txt
694K
28 July 97
TITLE: Compaq Diagnostics for Windows
VERSION: 1.18
LANGUAGE: Danish
PRODUCTS AFFECTED: Contura Aero;
OS: Microsoft DOS 6.2x/Windows 3.1x; Windows 95
SUPERSEDES: SP3616

SP3627.EXE
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3627.exe
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3627.txt
694K
28 July 97
TITLE: Compaq Diagnostics for Windows
VERSION: 1.18
LANGUAGE: Spanish
PRODUCTS AFFECTED: Contura Aero;
OS: Microsoft DOS 6.2x/Windows 3.1x; Windows 95
SUPERSEDES: SP3615

SP3626.EXE
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3626.exe
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3626.txt
694K
28 July 97
TITLE: Compaq Diagnostics for Windows
VERSION: 1.18
LANGUAGE: Italian
PRODUCTS AFFECTED: Contura Aero;
OS: Microsoft DOS 6.2x/Windows 3.1x; Windows 95
SUPERSEDES: SP3614

SP3625.EXE
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3625.exe
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3625.txt
695K
28 July 97
TITLE: Compaq Diagnostics for Windows
VERSION: 1.18
LANGUAGE: French
PRODUCTS AFFECTED: Contura Aero; .
OS: Microsoft DOS 6.2x/Windows 3.1x; Windows 95
SUPERSEDES: SP3613

SP3624.EXE
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3624.exe
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3624.txt
694K
28 July 97
TITLE: Compaq Diagnostics for Windows
VERSION: 1.18
LANGUAGE: German
PRODUCTS AFFECTED: Contura Aero.
OS: Microsoft DOS 6.2x/Windows 3.1x; Windows 95
SUPERSEDES: SP3612

SP3623.EXE
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3623.exe
ftp://ftp.compaq.com/pub/softpaq/sp3501-4000/sp3623.txt
693K
July 9, 1997
TITLE: Compaq Diagnostics for Windows
VERSION: 1.18
LANGUAGE: English
PRODUCTS AFFECTED: Contura Aero, .
OS: Microsoft DOS 6.2x/Windows 3.1x; Windows 95
SUPERSEDES: SP3611

SP3227.EXE
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3227.exe
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3227.txt
568K
23 May 97
TITLE: Armada Supplemental Programs for Windows 95
VERSION: 2.04 Rev C
LANGUAGE: Latin American Spanish
SUPERSEDES: SP3034

SP3226.EXE
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3226.exe
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3226.txt
568K
23 May 97
TITLE: Armada Supplemental Programs for Windows 95
VERSION 2.04 Rev C
LANGUAGE Italian
SUPERSEDES SP3032

SP3225.EXE
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/SP3225.EXE
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/SP3225.TXT
569KB
SOFTPAQ NUMBER: SP3225
PART NUMBER: 255095-042
TITLE: Armada Supplemental Programs for Windows 95
VERSION: 2.04 Rev C
LANGUAGE: German
CATEGORY: Drivers/Misc
PRODUCTS AFFECTED: Armada 1500 Series
OPERATING SYSTEM: Microsoft Windows 95
EFFECTIVE DATE: 23 May 1997
ELECTRONIC DISTRIBUTION ALLOWED: Yes
SUPERSEDES: SP3033
DESCRIPTION: Creates the Portable Supplemental Diskette
for Microsoft Windows 95 for Compaq Armada 1500 Series notebooks.

SP3224.EXE
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3224.exe
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3224.txt
569K
23 May 1997
TITLE: Armada Supplemental Programs for Windows 95
VERSION: 2.04 Rev C
LANGUAGE: French
PRODUCTS AFFECTED: Armada 1500 Series
OS: Microsoft Windows 95
SUPERSEDES: SP3031

SP3223.EXE
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3223.exe
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3223.txt
567K
23 May 97
TITLE: Armada Supplemental Programs for Windows 95
VERSION 2.04 Rev C
LANGUAGE English
SUPERSEDES SP3223

SP3034.EXE
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3034.exe
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3034.txt
569K
03 April 97
TITLE: Portable Supplemental Diskette for Microsoft Windows 95
VERSION 2.04 Rev. B
LANGUAGE Latin American Spanish
SUPERSEDES SP2049

SP3033.EXE
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3033.exe
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3033.txt
570K
03 April 97
TITLE: Portable Supplemental Diskette for Microsoft Windows 95
VERSION 2.04 Rev. B
LANGUAGE German
SUPERSEDES SP2049

SP3032.EXE
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3032.exe
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3032.txt
568K
03 April 97
TITLE: Portable Supplemental Diskette for Microsoft Windows 95
VERSION 2.04 Rev. B
LANGUAGE Italian
SUPERSEDES SP2049

SP3031.EXE
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3031.exe
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3031.txt
569K
03 April 97
TITLE: Portable Supplemental Diskette for Microsoft Windows 95
VERSION 2.04 Rev. B
LANGUAGE French
SUPERSEDES SP2049

SP3030.EXE
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/SP3030.EXE
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/SP3030.TXT
567KB
SOFTPAQ NUMBER: SP3030
PART NUMBER: 255095-001
EFFECTIVE DATE: 3 April 1997
TITLE: Armada Supplemental Programs for Windows 95
VERSION: 2.04 Rev B
LANGUAGE: English
CATEGORY: Drivers/Misc
PRODUCTS AFFECTED: Armada 4100, 1500 Series
OPERATING SYSTEM: Microsoft Windows 95
SUPERSEDES: SP2049 for the Armada 4100 Series
DESCRIPTION: Creates the Portable Supplemental Diskette
for Microsoft Windows 95 for Compaq Armada 4100, and 1500
Series notebooks.

SP3019.EXE
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3019.exe
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3019.txt
544K
04 April 97
TITLE: Armada 1500 Supplemental Programs for Windows 3.1
VERSION 2.04 Rev. A
LANGUAGE Spanish

SP3018.EXE
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3018.exe
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3018.txt
541K
04 April 97
TITLE: Armada 1500 Supplemental Programs for Windows 3.1
VERSION 2.04 Rev. A
LANGUAGE German

SP3017.EXE
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3017.exe
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3017.txt
539K
04 April 97
TITLE: Armada 1500 Supplemental Programs for Windows 3.1
VERSION 2.04 Rev. A
LANGUAGE Italian

SP3016.EXE
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3016.exe
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3016.txt
540K
04 April 97
TITLE: Armada 1500 Supplemental Programs for Windows 3.1
VERSION 2.04 Rev. A
LANGUAGE French

SP3015.EXE
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3015.exe
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3015.txt
538K
04 April 97
TITLE: Armada 1500 Supplemental Programs for Windows 3.1
VERSION 2.04 Rev A
LANGUAGE English

SP3007.EXE
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3007.exe
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3007.txt
402K
4 April 1997
TITLE: Armada Supplemental Programs for DOS
VERSION: 1.10 Rev. A
LANGUAGE: Spanish
PRODUCTS AFFECTED: Compaq Armada Series and some Presarios
OS: Microsoft DOS 6.x Microsoft Windows 3.1
SUPERSEDES: N/A

SP3006.EXE
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3006.exe
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3006.txt
405K
4 April 1997
TITLE: Armada Supplemental Programs for DOS
VERSION: 1.10 Rev. A
LANGUAGE: German
PRODUCTS AFFECTED: Compaq Armada Series and some Presarios
OS: Microsoft DOS 6.x Microsoft Windows 3.1
SUPERSEDES: N/A

SP3005.EXE
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3005.exe
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3005.txt
403K
4 April 1997
TITLE: Armada Supplemental Programs for DOS
VERSION: 1.10 Rev. A
LANGUAGE: Italian
PRODUCTS AFFECTED: Compaq Armada Series and some Presarios
OS: Microsoft DOS 6.x Microsoft Windows 3.1
SUPERSEDES: N/A

SP3004.EXE
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3004.exe
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3004.txt
403K
4 April 1997
TITLE: Armada Supplemental Programs for DOS
VERSION: 1.10 Rev. A
LANGUAGE: French
PRODUCTS AFFECTED: Compaq Armada Series and some Presarios
OS: Microsoft DOS 6.x Microsoft Windows 3.1
SUPERSEDES: N/A

SP3003.EXE
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3003.exe
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3003.txt
398K
4 April 1997
TITLE: Armada Supplemental Programs for DOS
VERSION: 1.10 Rev A
LANGUAGE: English
PRODUCTS AFFECTED: Compaq Armada Series and some Presarios
OS: Microsoft DOS 6.x Microsoft Windows 3.1
SUPERSEDES: N/A

SP2774.EXE
ftp://ftp.compaq.com/pub/softpaq/sp2501-3000/SP2774.EXE
ftp://ftp.compaq.com/pub/softpaq/sp2501-3000/SP2774.TXT
538KB
SOFTPAQ NUMBER: SP2774
PART NUMBER: 140366-004
TITLE: Armada 1100/4100 Supplemental Programs for Windows 3.1
VERSION: 2.04 Rev A
LANGUAGE: English
CATEGORY: Drivers/Misc
PRODUCTS AFFECTED: Armada 1100 and 4100 Series
OPERATING SYSTEM: Microsoft Windows 3.1
SYSTEM CONFIGURATION: N/A
EFFECTIVE DATE: 30 April 1997
ELECTRONIC DISTRIBUTION ALLOWED: Yes
SUPERSEDES: SP2041
DESCRIPTION: Creates the Compaq Supplemental Programs Diskette
for Microsoft Windows 3.1 for Armada 1100 and 4100 Series notebooks.

SP2755.EXE
ftp://ftp.compaq.com/pub/softpaq/sp2501-3000/sp2755.exe
ftp://ftp.compaq.com/pub/softpaq/sp2501-3000/sp2755.txt
711KB
SOFTPAQ NUMBER: SP2755
FILE NAME: UPGRADE.BAT
TITLE: Armada 1100/4100 Hard Drive Firmware Upgrade
VERSION: 3123
LANGUAGE: English
CATEGORY: Software Solutions/Laptops
PRODUCTS AFFECTED: Armada 1100 and 4100 Series; LTE 5000 Series
EFFECTIVE DATE: 16 April 1997
ELECTRONIC DISTRIBUTION ALLOWED: Yes
SUPERSEDES: SP2056
DESCRIPTION: Creates a diskette to upgrade the Fujitsu hard drive
firmware to version 3123 on Armada 1100 and 4100 Series notebooks.

SP2646.EXE
ftp://ftp.compaq.com/pub/softpaq/sp2501-3000/SP2646.EXE
ftp://ftp.compaq.com/pub/softpaq/sp2501-3000/SP2646.TXT
629KB
SOFTPAQ NUMBER: SP2646
PART NUMBER: 275177-004
TITLE: Compaq Diagnostics for Windows
VERSION: 1.12 Rev D
LANGUAGE: English
CATEGORY: Diagnostics/Setup
PRODUCTS AFFECTED: Contura Family
OPERATING SYSTEM: DOS 6.2x/Windows 3.1x; Windows 95
EFFECTIVE DATE: 04 December 1996

SP2640.exe
ftp://ftp.compaq.com/pub/softpaq/sp2501-3000/SP2640.EXE
ftp://ftp.compaq.com/pub/softpaq/sp2501-3000/SP2640.TXT
631KB
SOFTPAQ NUMBER: SP2640
PART NUMBER: 275177-044
TITLE: Compaq Diagnostics for Windows
VERSION: 1.12 Rev D
LANGUAGE: German
CATEGORY: Diagnostics/Setup
PRODUCTS AFFECTED: Contura Aero Family
OPERATING SYSTEM: DOS 6.2x/Windows 3.1x; Windows 95
EFFECTIVE DATE: 04 December 1996

SP2455.EXE
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/SP2455.EXE
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/SP2455.TXT
607KB
SOFTPAQ NUMBER: SP2455
FILE NAME: CPQWDCTL.386
TITLE: Contura 400 Series Adjustment for Seagate Hard Drives
VERSION: N/A
LANGUAGE: English
CATEGORY: Software Solutions/Laptop
PRODUCTS AFFECTED: Contura 400 Series
(includes Contura 400, 410, 420, and 430)
OPERATING SYSTEM: The 32-bit disk access driver is for Windows 3.1x
only. The firmware adjustment is for all operating systems.
SYSTEM CONFIGURATION: Seagate 350-MB or 420-MB hard drive
EFFECTIVE DATE: 25 Nov 1996
ELECTRONIC DISTRIBUTION ALLOWED: Yes
SUPERSEDES: SP1653, SP1650, SP1610
NOTE: SP2455 does not contain the System ROMPaq diskette contained in SP1653 and SP1650.
DESCRIPTION: This utility is designed to detect the presence of a
Seagate 350-MB or 420-MB hard drive on a Contura 400 Series notebook.
For those hard drives, it reduces the risk of data loss due to potential
hard drive errors. Performance degradation as a result of this utility
is negligible. The utility executes from a bootable diskette. First,
the Softpaq upgrades the Windows 3.1x 32-bit disk access driver,
CPQWDCTL.386, on some revisions of the Seagate 420-MB hard drive. It
then upgrades the firmware of the hard drive. Finally, on some hard
drive models, an optional utility to fix hard errors is executed.

SP2373.EXE
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2373.exe
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2373.txt
1,21MB
SOFTPAQ NUMBER: SP2373
PART NUMBER: 183187-401
TITLE: Personal Computer Diagnostics
VERSION: 10.11 Rev B
LANGUAGE: English
CATEGORY: Diagnostics/Setup
PRODUCTS AFFECTED: Contura Aero Family
EFFECTIVE DATE: 27 September 1996

SP2372.EXE
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2372.exe
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2372.txt
1254K
27 September 1996
TITLE: Personal Computer Diagnostics
VERSION: 10.11 Rev B
LANGUAGE: Spanish
PRODUCTS AFFECTED: Contura Aero Family
SUPERSEDES: SP1990

SP2371.EXE
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2371.exe
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2371.txt
1252K
27 September 1996
TITLE: Personal Computer Diagnostics
VERSION: 10.11 Rev B
LANGUAGE: Swedish
PRODUCTS AFFECTED: Contura Aero Family
SUPERSEDES: SP2095

SP2370.EXE
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2370.exe
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2370.txt
1250K
27 September 1996
TITLE: Personal Computer Diagnostics
VERSION: 10.11 Rev B
LANGUAGE: Norwegian
PRODUCTS AFFECTED: Contura Aero Family
SUPERSEDES: SP2093

SP2369.EXE
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2369.exe
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2369.txt
1253K
27 September 1996
TITLE: Personal Computer Diagnostics
VERSION: 10.11 Rev B
LANGUAGE: Dutch
PRODUCTS AFFECTED: Contura Aero Family
SUPERSEDES: SP2094

SP2368.EXE
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2368.exe
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2368.txt
1254K
27 September 1996
TITLE: Personal Computer Diagnostics
VERSION: 10.11 Rev B
LANGUAGE: Italian
PRODUCTS AFFECTED: Contura Aero Family
SUPERSEDES: SP1988

SP2367.EXE
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2367.exe
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2367.txt
1255K
27 September 1996
TITLE: Personal Computer Diagnostics
VERSION: 10.11 Rev B
LANGUAGE: German
PRODUCTS AFFECTED: Contura Aero Family
SUPERSEDES: SP1989

SP2366.EXE
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2366.exe
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2366.txt
1254K
27 September 1996
TITLE: Personal Computer Diagnostics
VERSION: 10.11 Rev B
LANGUAGE: French
PRODUCTS AFFECTED: Contura Aero Family
SUPERSEDES: SP1987

SP2365.EXE
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2365.exe
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2365.txt
1253K
27 September 1996
TITLE: Personal Computer Diagnostics
VERSION: 10.11 Rev B
LANGUAGE: Finnish
PRODUCTS AFFECTED: Contura Aero Family
SUPERSEDES: SP2092

SP2364.EXE
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2364.exe
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2364.txt
1250K
27 September 1996
TITLE: Personal Computer Diagnostics
VERSION: 10.11 Rev B
LANGUAGE: Danish
PRODUCTS AFFECTED: Contura Aero Family
SUPERSEDES: SP2091

SP2345.EXE
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/SP2345.EXE
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/SP2345.TXT
101KB
SOFTPAQ NUMBER: SP2345
FILE NAME: PRNTUPD4.EXE
TITLE: Office 95 Keyboard Slowdown Patch
VERSION: 1.0
LANGUAGE: English
CATEGORY: Software Solutions/Misc
PRODUCTS AFFECTED: Compaq Products with ECP capability
OPERATING SYSTEM: Windows 95
SYSTEM CONFIGURATION: Printer Port configured in ECP Mode
EFFECTIVE DATE: 15 October 1996
DESCRIPTION: PRNTUPD4 contains LPT.VXD version 4.00.954. This
version of LPT.VXD corrects an issue with keyboard input slowing
significantly under Windows 95. The user will type normally but
characters will not appear in the application for approximately
3 to 4 seconds. The problem persists until the computer is rebooted.
Generally, the application is a Microsoft Office application.
SUPERSEDES: SP1351

SP2158.EXE
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2158.exe
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2158.txt
41K
SOFTPAQ NUMBER: SP2158
PART NUMBER: N/A
FILE NAME: SETPORT.EXE
TITLE: Laptop Parallel Port Configuration Utility
VERSION: 1.0
LANGUAGE: English
CATEGORY: Software Solutions/Laptop
PRODUCTS AFFECTED: Contura Aero, LTE Elite, Contura 400 Series, LTE 5000 Series, Armada 1100 Series, and Armada 4100 Series
OPERATING SYSTEM: DOS, Windows 3.1, Windows 95
EFFECTIVE DATE: 24 Sept 1996
ELECTRONIC DISTRIBUTION ALLOWED: Yes
DESCRIPTION: Contains the SETPORT utility, which allows a user to configure the parallel port in the following modes on the Compaq laptop products mentioned above that support these modes:

- Standard unidirectional mode
- Bidirectional mode
- EPP mode
- ECP mode

SETPORT uses the IEEE 1284 BIOS specification.

SP2054.EXE
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2054.exe
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2054.txt
2315K
SOFTPAQ NUMBER: SP2054
PART NUMBER: 242148-003, 275592-001
TITLE: Computer Setup and Diagnostics for Portables
VERSION: 1.12 Rev B for Setup, 10.11 Rev C for Diagnostics
LANGUAGE: English
CATEGORY: Diagnostics/Setup
PRODUCTS AFFECTED: All Compaq PCMCIA-based notebooks, including Contura Aero
OPERATING SYSTEM: DOS 6.x, Windows 3.1, Windows 95
EFFECTIVE DATE: 06 November 1996
ELECTRONIC DISTRIBUTION ALLOWED: Yes
SUPERSEDES: 2037
DESCRIPTION: Creates two diskettes -- Computer SETUP/P and Compaq Personal Diagnostics. Computer Setup is also known as F10 Setup.

SP2049.exe
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/SP2049.exe
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/SP2049.txt
484KB
SOFTPAQ NUMBER: SP2049
PART NUMBER: 140396-008
TITLE: Armada Supplemental Programs for Windows 95
VERSION: 2.03 Rev B
LANGUAGE: English
CATEGORY: Drivers/Misc
PRODUCTS AFFECTED: Armada 1100 and 4100 Series
OPERATING SYSTEM: Windows 95
EFFECTIVE DATE: 15 October 1996
SUPERSEDES: SP2035

SP2041.EXE
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2041.exe
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2041.txt
534K
Softpaq Solution: SP2041
Part Number: 140366-003
Title: Armada 1100/4100 Supplemental Programs for Windows 3.1
Version: 2.03 Rev A
CATEGORY: Drivers/Laptop
EFFECTIVE DATE: 26 July 1996
PRODUCTS AFFECTED: Armada 1100 and 4100 Families
OPERATING SYSTEM: Windows 3.1
SYSTEM CONFIGURATION: N/A
DESCRIPTION: Creates a diskette containing Supplemental Programs for Windows 3.1 for Armada 1100 and 4100 Families of notebook computers.

SP2040.exe
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/SP2040.EXE
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/SP2040.txt
454KB
Softpaq Solution: SP2040
Part Number: 186432-001
Title: Supplemental Programs for DOS 6.2
Version: 1.09 Rev A.
CATEGORY: Drivers/Laptop
EFFECTIVE DATE: 26 July 1996
PRODUCTS AFFECTED: Armada 1100, and 4100 Family
OPERATING SYSTEM: Windows 3.1x, DOS 6.2
SYSTEM CONFIGURATION: Supplemental Programs for DOS 6.2

SP2039.EXE
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2039.exe
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2039.txt
1166K
Softpaq Solution: SP2039
Part Number: 140233-003
Title: Armada 1100/4100 Computer Setup for Windows 3.1
Version: 3.10 Rev A
CATEGORY: Drivers/Laptop
EFFECTIVE DATE: 26 July 1996
PRODUCTS AFFECTED: Armada 1100 and 4100 Families
OPERATING SYSTEM: Windows 3.1x
DESCRIPTION: Creates a diskette containing Portable Computer SETUP for Windows 3.1x on Armada 1100 and 4100 Families of notebook computers.

SP2037.EXE
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2037.exe
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2037.txt
1030K
01 August 96
TITLE: Computer SETUP for Portables ver. 1.11 Rev. G

SP2035.EXE
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2035.exe
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2035.txt
485K
Softpaq Solution: SP2035
Part Number: 140396-007
Title: Armada 1100/4100 Supplemental Programs for Windows 95
Version: 2.03 Rev A
CATEGORY: Drivers/Laptop
EFFECTIVE DATE: 26 July 1996
PRODUCTS AFFECTED: Armada 1100 and 4100 Families
OPERATING SYSTEM: Windows 95
DESCRIPTION: Creates a diskette containing Supplemental Programs for Windows 95 for the Armada 1100 and 4100 Families of notebook computers.

SP2024.EXE
http://www.ulrich-hansen.de/SP2024.EXE
Compaq PCMCIA Support (for Windows 95) Ver: 1.00 Rev. C

The drivers included on this diskette contains the PCMCIA support for for Windows 95 for Armada 1100, and 4100.

Notes: Not available from the compaq ftp-server anymore

SP1992.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1501-2000/sp1992.exe
ftp://ftp.compaq.com/pub/softpaq/sp1501-2000/sp1992.txt
375K
Softpaq Solution: SP1992
File Name: 486s0516._01
Title: Contura Aero System ROM (16 May 1996)
Version: (16 May 1996)
CATEGORY: ROMPaq
EFFECTIVE DATE: 16 May 1996
PRODUCTS AFFECTED: Contura Aero
OPERATING SYSTEM: MS-DOS 5.0 or greater
SYSTEM CONFIGURATION: N/A
SUPERSEDES: SP1487
DESCRIPTION: This creates a diskette that allows the user to upgrade the System ROM on a Conutra Aero to an interim maintenance release dated 16 May 1996.
- Restores the RTC time after a standby.
- Flushes the disk cache before entering standby.
- Restores processor speed after standby by saving it at the beginning of sleep and restoring it at the end of wake-up.
- Solves problem reclaiming upper memory blocks by eliminating cut table.
- Solves Int 14 test failure on extended stop bits by fixing the Int 14 handler.

SP1837.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1501-2000/SP1837.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1501-2000/SP1837.txt
37,3KB
Softpaq Solution: SP1837
File Name: SETECP.EXE
Title: Fix EPP/ECP devices on LTE 5000
CATEGORY: Software Solutions / Laptops
EFFECTIVE DATE: 07 May 1996
PRODUCTS AFFECTED: LTE 5000 Family
OPERATING SYSTEM: MS-DOS 6.0 or greater, Windows 3.1, or Windows 95
SYSTEM CONFIGURATION: Parallel port devices that require EPP or ECP mode support
DESCRIPTION: SETECP.EXE is a utility for laptops in the LTE 5000 Family that enables the registers used for certain parallel port devices that require EPP mode (Enhanced Parallel Port) or ECP mode (Extended Capabilities Parallel Port). The utility does not force the parallel port into ECP mode. It enables access to the registers required to place the port in EPP or ECP mode.

SP1835.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1501-2000/SP1835.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1501-2000/SP1835.txt
37,6KB
Softpaq Solution: SP1835
File Name: SHOWEXT.EXE
Title: Allow DOS Apps to Show Over 15MB Extended RAM
Version: 1.50
CATEGORY: Software Solution
EFFECTIVE DATE: 15 May 1996
PRODUCTS AFFECTED: Compaq Computers with more than 15 MB RAM
OPERATING SYSTEM: MS-DOS 5.0 or higher
SYSTEM CONFIGURATION: Unit must be running DOS 5.0 or higher and load an XMS manager in the CONFIG.SYS file.
SUPERSEDES: SP1224
DESCRIPTION: SHOWEXT.COM enables Compaq computers to report all extended memory in DOS instances of Windows 3.xand Windows 95 using the MEM.EXE DOS program. This is done by querying XMS and writing the value to a DOS memory table.

SP1743.exe
ftp://ftp.compaq.com/pub/softpaq/sp1501-2000/SP1743.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1501-2000/SP1743.txt
450KB
Part Number: 145702-009
Title: Compaq DOS Supplemental Programs Diskette for MS DOS 6
Version: 1.08 Rev A
Language: English
CATEGORY: Drivers / Miscellaneous
EFFECTIVE DATE: 12 June 1995
PRODUCTS AFFECTED: ALL Compaq platforms running DOS 6.x
OPERATING SYSTEM: MS-DOS 6
SYSTEM CONFIGURATION: DOS
DESCRIPTION: The Compaq DOS Supplemental Diskettes contains programs and support files specific to Compaq hardware for use with Microsoft DOS 6.2
SUPESEDES: SP1248, SP0957

SP1714.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1501-2000/sp1714.exe
ftp://ftp.compaq.com/pub/softpaq/sp1501-2000/sp1714.txt
590K
02 May 96
Softpaq Solution: SP1714
Part Number: 181526-001
Title: Compaq Mouse Driver
Version: 6.44
Language: English
CATEGORY: Driver / Miscellaneous
EFFECTIVE DATE: 05 May 1996
PRODUCTS AFFECTED: Contura Aero Family etc.
OPERATING SYSTEM: MS DOS/MS Windows
DESCRIPTION: This softpaq provides driver support for the Compaq Mouse for both MS DOS and MS Windows 3.1x.

SP1645.EXE
http://www.ulrich-hansen.de/SP1645.EXE
1011 K
30 May 96
Compaq PCMCIA Support for MS DOS/Windows
Version 3.14 Rev E The files included on this diskette enable the PCMCIA functionality for the LTE 5000 family within a Microsoft DOS/Windows 3.1x environment. SUPERSEDES: SP1473

Notes: Not available from the compaq ftp-server anymore

SP1630.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1501-2000/sp1630.exe
ftp://ftp.compaq.com/pub/softpaq/sp1501-2000/sp1630.txt
42K
Softpaq Solution: SP1630
File Name: EPPBIOS.SYS
Title: IEEE 1284 EPP BIOS Draft Revision 3 Support for Laptops
Version: 2.0
CATEGORY: Drivers/Laptops
EFFECTIVE DATE: 12 Apr 1996
PRODUCTS AFFECTED: LTE Elite, Contura 400 Family, and Contura Aero
OPERATING SYSTEM: MS-DOS 6.0 or greater
SYSTEM CONFIGURATION: MS-DOS with a parallel port device that supports
IEEE 1284 EPP BIOS Draft Revision 3
SUPERSEDES: SP1147
DESCRIPTION: Contains four driver files which will load IEEE 1284 EPP (Draft Rev. 3) Bios Support on Compaq LTE Elite, Contura 400 Family, or Contura Aero laptops. This support is needed when an EPP device requiring functions specified by IEEE 1284 is connected to one of the affected laptop products. EPPSLCOM.SYS is known to fix Conner Tape Stor tape backup systems that run off the parallel port.

SP1585.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1501-2000/SP1585.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1501-2000/SP1585.txt
539KB
Part Number: 140366-002
Title: Portables Windows Supplemental Programs Diskette (PWSPD)
Version: 2.01 Revision A
CATEGORY: Drivers / Miscellaneous
EFFECTIVE DATE: 17 April 1996
PRODUCTS AFFECTED: Contura Aero
OPERATING SYSTEM: MS-DOS 6.x
SYSTEM CONFIGURATION: Windows Version 3.1 or greater
SUPERSEDES: SP1249 (for Portable products only)

SP1487.exe
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/sp1487.exe
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/sp1487.txt
288K
24 April 96
ROMPaq,
EFFECTIVE DATE: 07 Dec 1995,
PRODUCTS AFFECTED: Contura Aero

SP1473.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1473.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1473.txt
0,99MB
Softpaq Solution: SP1473
File Name: P/N 213793-001
Title: Compaq PCMCIA Support for LTE 5000 Family
Version: 3.14
CATEGORY: Software Solutions / Laptop
EFFECTIVE DATE: 24 January 1996
PRODUCTS AFFECTED: LTE 5000, LTE 5100, LTE 5200
OPERATING SYSTEM: MS-DOS 5.0 or greater, Microsoft Windows 3.1

SP1454.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1454.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1454.txt
843KB
File Name: FIXPART.EXE
Title: Fix Partition Utility to Restore Primary Partition
CATEGORY: Drivers / Miscellaneous
EFFECTIVE DATE: 15 December, 1995
PRODUCTS AFFECTED: Any Compaq product with a serial number range between x502xxxxxxxx and x547xxxxxxxx, except the Presario 7100 Family and the LTE 5000 Family
OPERATING SYSTEM: DOS 6.2 or Windows95
SYSTEM CONFIGURATION: DOS 6.2, DOS 6.2/Windows 3.1x or Windows 95
DESCRIPTION: In rare instances on the above-referenced Compaq products, upgrading a hard drive system partition may result in the loss of the primary partition. The error "Missing Operating System" may appear upon rebooting after a system partition update.
- Use FIXPART.EXE (this SoftPaq) to recover from this error.
- To prevent the error on Compaq PC (non-server) products, obtain Compaq PC Diagnostics/TEST, Ver. 10.07 Rev B or higher (SoftPaq SP1456).
- To prevent the error on Compaq server products, obtain Compaq System Configuration Utility, Ver. 2.29 Rev C or higher (SoftPaq available in late-December 1995)
The FIXPART.EXE utility updates a corrupted file allocation table (FAT) using the backup copy of the FAT stored on the hard drive. The Operating System files are also replaced with the appropriate set of files for DOS 6.2 or Windows 95 systems. The utility will not correct partition information for units running Windows NT, OS/2, UNIX, or any other non-DOS operating system. Third-party utilities may be available to restore those operating systems; however, no third-party solution is either endorsed or supported by Compaq.

SP1364.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1364.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1364.txt
1,23 MB
Title: Compaq Personal Computer Diagnostics/TEST
Version: 10.06 Rev E
SUPERCEDES: SP1244, SP1200, SP1149, SP1095

SP1363.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1363.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1363.txt
704KB
Title: Compaq Personal Computer Diagnostics/SETUP
Version: 10.06 Rev E
SUPERSEDES: SP1245, SP1201, SP1150, SP1094

SP1350.exe
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1350.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1350.txt
46,4KB
File Name: CPCM.VXD
Title: Fix Contura Aero PCMCIA Floppy Drive in Windows 95
EFFECTIVE DATE: 30 October 1995
PRODUCTS AFFECTED: Compaq Contura Aero
OPERATING SYSTEM: Windows 95
SYSTEM CONFIGURATION: Contura Aero with optional PCMCIA External Floppy Drive
DESCRIPTION: This update to Compaq PC Card Manager (CPCM.VXD) is for the Contura Aero sub-notebook computer. It corrects read errors that can occur when attempting to use the optional PCMCIA External Floppy Drive as a hot-pluggable device under Windows 95.

SP1329.exe
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1329.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1329.txt
926KB
Part Number: 140396-003
Title: Portables Supplemental Programs for Windows 95
Version: 2.00 Revision B
Language: English

SP1150.exe
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1150.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1150.txt
680KB
Title: Compaq Personal Computer Diagnostics/SETUP
Version: 10.03A
NOTE: If you are using Compaq Diagnostics on a Compaq ISA Platform, SP1149 is also required for testing a platform with Compaq Diagnostics/TEST.
CATEGORY: Diagnostics/Setup
EFFECTIVE DATE: 28 February 1995

SP1149.exe
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1149.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1149.txt
1,22MB
Part Number: 196327-402
Title: Compaq Personal Computer Diagnostics
Version: 10.03A
NOTE: If you are using Compaq Diagnostics on a Compaq ISA Platform, SP1150 is also required for configuring a platform with Compaq Diagnostics/SETUP.
CATEGORY: Diagnostics/Setup
EFFECTIVITY DATE: 28 February 1995

SP1147.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1147.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1147.txt
37,6KB
Softpaq Solution: SP1147
File Name: EPPBIOS.SYS
Title: IEEE 1284 EPP BIOS Draft Revision 3 Support For Contura Aero and Contura 400 Family
Version: 1.5
CATEGORY: Drivers / Miscellaneous
EFFECTIVITY DATE: 02-23-95
PRODUCTS AFFECTED: Contura Aero, Contura 400 Family
OPERATING SYSTEM: MS-DOS 5.0 or greater
SYSTEM CONFIGURATION: MS-DOS with a parallel port adapter that supports IEEE 1284 EPP BIOS Draft Revision 3.
SUPERCEDES: SP0937
DESCRIPTION: EPPBIOS.SYS is a driver which will load IEEE 1284 EPP (Draft Rev. 3) Bios Support on Compaq Contura Aero or Contura 400 Family machines. IEEE 1284 EPP (Draft Rev. 3) Bios support is needed for adapters to use IEEE 1284 specified EPP functions.

SP1125.zip
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1125.ZIP
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1125.txt
38,3 KB
Softpaq Solution: SP1125
File Name: KBSPEED.EXE
Title: Typematic rate changed after standby/hibernation
CATEGORY: Drivers / Miscellaneous
EFFECTIVE DATE: 02-07-1995
PRODUCTS AFFECTED: Aero Family
OPERATING SYSTEM: MS-DOS 6.0 or greater
SYSTEM CONFIGURATION: DOS or Windows
DESCRIPTION: KBSPEED resolves an anomaly with the Compaq Elite Family, Contura 400 Family, and Aero Family of computers. These computers do not retain their typematic settings after standby. KBSPEED will allow restoration of the typematic settings on the above products after both standby and hibernation.

SP1124.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1124.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1124.txt
632KB
Part Number: 190634-004
Title: Contura Aero System ROM (19 Jan 95)
Version: 4S_011995
CATEGORY: ROMPaq
EFFECTIVITY DATE: 6 March 1995
PRODUCTS AFFECTED: Contura Aero Family

SP1073.ZIP
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1073.ZIP
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1073.txt
334KB
Part Number: 190633-010
Title: Contura Aero 11/01 ROMPAQ
Version: 11/01/94
CATEGORY: ROMPaqs
EFFECTIVITY DATE: 20 December 1994
PRODUCTS AFFECTED: Contura Aero Family
DESCRIPTION: Upgrade the System ROM on a Contura Aero to the 11/01/94 version.
Corrects:
- Issues with 16MB memory boundary
- Issues with MS Backup

SP1068.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1068.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1068.txt
37,7KB
File Name: MASKIRQ.EXE
Title: Fixes DOS Communications Programs on Laptops
CATEGORY: Drivers / Miscellaneous
EFFECTIVE DATE: 03-6-95
PRODUCTS AFFECTED: Elite, Aero and Contura 400 laptops
OPERATING SYSTEM: MS-DOS 5.0 or greater
DESCRIPTION: Some DOS communication programs unable to load or unable to talk to the serial port/modem on the laptop products affected. DOS does not provide interrupt driven access to serial ports, so each DOS program that accesses a serial port/modem has its own interrupt handler code. Some of these programs will refuse to load or talk to the serial port if they think that the port is already in use by another program. One of the ways that a program can detect that another program is using a serial port is by examining whether or not the Interrupt Request (IRQ) line is enabled (unmasked) for that serial port.
The serial port interrupts on the ELITE, AERO and Contura 400 laptops are left unmasked after POST to solve problems with some software products. Unfortunately, other software products seem to be adversely affected by the fix for the first group. MASKIRQ.EXE allows the user to control the mask/unmask status for IRQ lines 3,4,5 and 7 to suit the programs in use on any given machine. MASKIRQ may be run from a DOS batch file or as a line in CONFIG.SYS.
NOTE: If a DOS program is having trouble in a Windows DOS box, it may be best to change the mask/unmask status BEFORE STARTING Windows.

SP1045.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1045.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1045.txt
492KB
Filename: 144974-008
Title: Compaq PCMCIA software.
Version: 1.25
CATEGORY: Programs and Drivers to support PCMCIA
EFFECTIVITY DATE: 11-18-94
PRODUCTS AFFECTED: Compaq Concerto, Contura and Elite (all are Portables).
OPERATING SYSTEM: MS-DOS 5.0 or greater, Microsoft Windows 3.1
SYSTEM CONFIGURATION: As per OPERATING SYSTEMS, above.
SUPERCEDES: SP0890.EXE

SP1034.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1034.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1034.txt
220KB
File name: MDMCFG.EXE
Part Number: 181640-001
Title: PCMCIA Modem Enabler for DOS/Windows
Version: 1.01 Rev A
CATEGORY: Software
EFFECTIVITY DATE: 23 November 1994
PRODUCTS AFFECTED: LTE Elite, Contura 400, Concerto
OPERATING SYSTEM: DOS/Windows
DESCRIPTION: The program "MDMCFG.EXE" is a direct enabler for PCMCIA
modems used in a DOS or Windows environment. It handles configuration
of a modem in either PCMCIA slot of a Compaq portable computer, without
requiring loading of any PCMCIA software other than Socket Services.
Developed for use with Compaq PCMCIA modems, this enabler is also
compatible with other PCMCIA 2.01-compliant modems. (Specific popular
PCMCIA 2.0 modems are also supported, such as the Megahertz 14.4
Data/Fax modem with X-Jack.)

SP1009.ZIP
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1009.ZIP
768KB
SoftPaq: SP1009
File name: 181529EN._01
Title: Supplemental Programs for MS Windows 3.1 (WSPD 1.45 Rev A)
LANGUAGE: English
Version: 1.45 Revision A
NOTE: Enhanced Prolinea 486, LTE Elite, Contura Aero, Contura 400, Concerto, Presario 400, 600, and 800 units require Compaq Computer Setup for Windows Version 1.50 (SP0891) Presario 500, 700, and 900 units require Compaq Computer Setup for Windows-PnP Version 2.0 (SP0958)
CATEGORY: Software
EFFECTIVITY DATE: 9 November 1994
PRODUCTS AFFECTED: ALL 386, 486, and Pentium Based PCs
OPERATING SYSTEM: MS-DOS 6
SYSTEM CONFIGURATION: Windows Version 3.1 or greater
DESCRIPTION: The Compaq Windows Supplemental Program Diskette is a group
of Windows applications and device drivers that enhance Windows 3.1 and
hardware features on a Compaq platform. This supplemental diskette does
not include video drivers. WSPD can be installed on any Compaq computer
that is capable of running Windows 3.1. The WSPD contains generic and specific software for the wide range of Compaq products. The majority of
the files reside in the \WINDOWS\CPQWIN subdirectory.
SUPECEDES: SP0960, SP0892, SP0827, SP0785, SP0615

SP0993.ZIP
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0993.ZIP
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0993.txt
11,6 KB
File Name: CHARGE.COM
Title: A program that reports battery voltage as a DOS ERRORLEVEL on a Contura Aero.
CATEGORY: Utility program
EFFECTIVITY DATE: October 31, 1994
PRODUCTS AFFECTED: Contura Aero
OPERATING SYSTEM: MS-DOS 2.0 or greater
SYSTEM CONFIGURATION: MS-DOS on a Contura Aero running on battery power.
DESCRIPTION: CHARGE.COM is a program that reports a Contura Aero's battery voltage both on the screen and as a DOS ERRORLEVEL.

SP0958.ZIP
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0958.ZIP
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0958.txt
1,03MB
File name: 181371US._01
Title: Compaq Computer Setup for Windows - Plug and Play
Version: 2.00
CATEGORY: Software
EFFECTIVITY DATE: 6 October 1994
PRODUCTS AFFECTED: Presario 500 Family, Presario 700 Family, Presario 900 Family
OPERATING SYSTEM: MS-DOS 6
SYSTEM CONFIGURATION: Windows Version 3.1 or greater
DESCRIPTION: This software release contains the Computer Setup for
Windows Plug and Play Version. This version of Computer Setup for
Windows supports the Plug and Play solution available on the Presario
500, 700, and 900 Families.

SP0946.zip
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0946.ZIP
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0946.txt
1,11MB
File name: 181148-G_01
Title: Portable ROMPaq
Version: 2.08
CATEGORY: ROMPaq Firmware Upgrade Utility
EFFECTIVITY DATE: 23 September 1994

SP0937.ZIP
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0937.ZIP
11,9KB
Softpaq Solution: SP0937
File Name:EPPBIOS.SYS
Title:IEEE 1284 EPP BIOS Draft Revision 3 Support For Contura Aero and Contura 400 Family.
Version: 1.4
CATEGORY: Driver
EFFECTIVITY DATE: 09-15-94
PRODUCTS AFFECTED: Contura Aero, Contura 400 Family
OPERATING SYSTEM: MS-DOS 5.0 or greater
SYSTEM CONFIGURATION: MS-DOS with a parallel port adapter that supports IEEE 1284 EPP BIOS Draft Revision 3.
SUPERCEDES: SP0935.EXE
DESCRIPTION: EPPBIOS.SYS is a driver which will load IEEE 1284 EPP (Draft Rev. 3) Bios Support on Compaq Contura Aero or Contura 400 Family machines. IEEE 1284 EPP (Draft Rev. 3) Bios support is needed for adapters to use IEEE 1284 specified EPP functions.

SP0936.ZIP
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0936.ZIP
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0936.txt
11,8KB
File Name: MDMCOM1.SYS
Title: Laptop problems with Windows-based communications programs not able to talk to PCMCIA modem when modem is set to COM1.
CATEGORY: Driver
EFFECTIVE DATE: 09-14-94
PRODUCTS AFFECTED: Contura Aero, LTE Elite, Contura 400
OPERATING SYSTEM: MS-DOS 5.0 or greater
SYSTEM CONFIGURATION: PCMCIA slot(s) and PCMCIA modem as COM1
DESCRIPTION: MDMCOM1.SYS (dated 9-14-94) allows Windows-based apps to
communicate with a PCMCIA modem that is assigned to COM1. Normally PCMCIA modems are set for COM2 (for some sound technical reasons)
but some customers insist that the modem be set for COM1. Setting the
PCMCIA modem to COM1 may cause Windows apps to be completely unable to
talk to the modem - MDMCOM1.SYS allows normal operation for those apps.

SP0935.ZIP
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0935.ZIP
11,9KB
Softpaq Solution: SP0935
File Name: EPPBIOS.SYS
Title: IEEE 1284 EPP BIOS Draft Revision 3 Support For Contura Aero and Contura 400 Family.
Supersedes Softpaq SP0889.EXE. (Version and Language are not applicable here)
CATEGORY: Driver
EFFECTIVITY DATE: 09-13-94 (does not need to match the release date)
PRODUCTS AFFECTED: Contura Aero, Contura 400 Family
OPERATING SYSTEM: MS-DOS 5.0 or greater
SYSTEM CONFIGURATION: MS-DOS with a parallel port adapter that supports IEEE 1284 EPP BIOS Draft Revision 3.
INTRODUCTION: EPPBIOS.SYS is a driver which will load IEEE 1284 EPP (Draft Rev. 3) Bios Support on Compaq Contura Aero or Contura 400 Family machines. IEEE 1284 EPP (Draft Rev. 3) Bios support is needed for adapters to use IEEE 1284 specified EPP functions.

SP0896.ZIP
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0896.ZIP
1,07MB
File name: 181148-F_01
Title: Portable ROMPaq
Version: 2.06 Rev A
CATEGORY: ROMPaq Firmware Upgrade Utility
EFFECTIVITY DATE: 8/30/94
PRODUCTS AFFECTED: Contura Aero (486S_0608.94) LTE Elite (486N3_0828.94) LTE LITE 4/25 and 4/33 (486N2_0323.94) LTE Lite 3/25c and 3/25e (386N2_1027.93) Concerto (486T_1117.93) LTE Lite 20/25 (386N_0726.93) Contura 4/25,4/25c (486N1_1012.93)
OPERATING SYSTEM: not applicable
SYSTEM CONFIGURATION: not applicable
DESCRIPTION: The Portable ROMPaq Utility allows a user to upgrade the
the System ROM on the above mentioned Laptop Products.
SUPERCEDES: SP0893, SP0808

SP0893.ZIP
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0893.ZIP
1,36MB
File name: 181148-C_01
Title: Portable ROMPaq
Version: 2.03
CATEGORY: ROMPaq Firmware Upgrade Utility
EFFECTIVITY DATE: 8/22/94
PRODUCTS AFFECTED: Contura Aero (486S_0608.94) LTE Elite (486N3_0524.94) LTE LITE 4/25 and 4/33 (486N2_0323.94) LTE Lite 3/25c and 3/25e (386N2_1027.93) Concerto (486T_1117.93) LTE Lite 20/25 (386N_0726.93) Contura 4/25,4/25c (486N1_1012.93)
DESCRIPTION: The Portable ROMPaq Utility allows a user to upgrade the
the System ROM on the above mentioned Laptop Products.
SUPERCEDES: SP0808

SP0892.ZIP
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0892.ZIP
762KB
File name: 145957EN._01
Title: Supplemental Programs for MS Windows 3.1 (WSPD 1.43 Rev A, requires
Compaq Computer Setup for Windows Version 1.50 - SP0891)
Version: 1.43 Revision A
CATEGORY: Software
EFFECTIVITY DATE: 8/22/94
PRODUCTS AFFECTED: ALL 386, 486, and Pentium Based PCs
OPERATING SYSTEM: MS-DOS 6
SYSTEM CONFIGURATION: Windows Version 3.1 or greater
DESCRIPTION: The Compaq Windows Supplemental Program Diskette is a group of
Windows applications and device drivers that enhance Windows 3.1 and hardware
features on a Compaq platform. This supplemental diskette does not include
video drivers. WSPD can be installed on any Compaq computer that is capable
of running Windows 3.1. The WSPD contains generic and specific software for
the wide range of Compaq products. The majority of the files reside in the
\WINDOWS\CPQWIN subdirectory.
SUPECEDES: SP0827, SP0785, SP0615

SP0891.zip
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0891.ZIP
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0891.txt
918KB
Title: Compaq Computer Setup for Windows Version 1.50
CATEGORY: Software
EFFECTIVITY DATE: 8/22/94
PRODUCTS AFFECTED: Contura Aero 4/33c, Contura Aero 4/25,
OPERATING SYSTEM: MS-DOS 6
SYSTEM CONFIGURATION: Windows Version 3.1 or greater
DESCRIPTION: This software release contains the Computer Setup for Windows
previously shipped on the Windows Supplemental Programs diskette. SoftPaq
file SP0892 should also be downloaded to ensure that all files are updated
when used with the above machines.
1) Fixed a problem with a conflict of two files called STORAGE.DLL.
2) Fixed Volume Test on LTE Elite.
SUPERCEDES: SP0843, SP0785

SP0890.zip
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0890.ZIP
434KB
File name: 144974EN._01
Title: PCMCIA Driver Software for Laptops and Notebook
Version number: 1.24
CATEGORY: Driver
EFFECTIVITY DATE: 8/22/94
PRODUCTS AFFECTED: Concerto, Contura Aero, LTE Elite
OPERATING SYSTEM: MS-DOS 6
SYSTEM CONFIGURATION: Windows 3.1
DESCRIPTION: This software release contains the PCMCIA driver software for
use with Compaq Concerto, Compaq Contura Aero, and Compaq LTE Elite. This
release replaces all previous PCMCIA versions earlier than 1.24.
1) Fixed diskette boot problem for Contura Aeros
2) Selects the proper CSALLOC.
SUPERCEDES: SP0783, SP0800, SP0840

SP0889.zip
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0889.ZIP
11,5KB
EPPBIOS.SYS
A driver which will load IEEE 1284 EPP Bios Support on
Compaq Contura Aero machines. IEEE 1284 EPP Bios support is needed
for adapters to use IEEE 1284 specified EPP functions.

SP0854.zip
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0854.ZIP
18,7KB
SSCOMM.DRV
Date: 07-12-94
SSCOMM.DRV (dated 7-12-94) has been modified to help Windows
programs avoid file transfer failures and dropped characters
when using 14400 baud PCMCIA modems on COMPAQ laptops.
SYSTEM REQUIREMENTS: a COMPAQ portable computer with PCMCIA slot(s) modem or serial port with 16550 UART emulation MS-DOS Version 5 or greater MS Windows 3.1
WHO SHOULD USE: Anyone using a COMPAQ laptop or subnotebook (especially AERO)
may have problems with Windows-based communications programs (i.e.
Terminal, Procomm for Windows) and 14400 baud modems when using baud
rates of 19200 and higher in the communication program. These problems
may include file transfers that abort mysteriously (or fail to start at
all) and missing characters in screenfuls of received data. SSCOMM.DRV (dated 7-12-94) makes optimal use of the FIFO buffers
present in those modems with 16550 UART emulation - this keeps the modem
from losing incoming data even if the system cpu is very busy and somewhat
slow to respond to the modem. ONLY THOSE MODEMS (and serial ports) WITH
16550 EMULATION WILL BENEFIT. The following products have 16550 UART emulation: COMPAQ SPEEDPAQ 144/P COMPAQ AERO and ELITE system board serial ports

SP0843.zip
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0843.ZIP
919KB
Computer Setup for Windows
Version 1.50
English.
For use on a Concerto,Contura Aero,LTE Elite,Prolinea MT, Enhanced Prolinea, Presario 600s w/TAM, and Presario 800s running MS-Windows 3.1. Softpaq SP0827 should also be downloaded to ensure that all files are updated when used on the above mentioned machines.
PROBLEMS ADDRESSED
1) Fixed a problem with a conflict of two files called STORAGE.DLL. One was part of CSW and the other was part of a Microsoft product.
2) Fixed Volume Test on LTE Elite.

SP0840.zip
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0840.ZIP
434KB
PCMCIA
Version 1.24
English
for use with Compaq Concerto, Compaq Contura Aero, Compaq Elite
PROBLEMS ADDRESSED
This software release replaces all previous version earlier than 1.24
(Softpaq SP0783 - PCMCIA Ver 1.22, SP0800 - PCMCIA Ver 1.23)
1) Fixed floppy boot problem for Contura Aeros
2) Selects the proper CSALLOC.

SP0827.ZIP
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0827.ZIP
764KB
Supplemental Programs Diskette for Microsoft Windows 3.1.
WSPD 1.43 Rev A
PN:145957-008

SP0801.zip
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0801.ZIP
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0801.txt
11,6KB
SP0801
Choose Standby Mode Manually
STBY_HIB.COM
Compaq Contura Aero computers as shipped will only enter hibernation when the battery charge is almost depleted. There is no user initiated method to cause hibernation to occur. STBY_HIB allows the user to choose the normal action of standby or to cause the computer to enter hibernation instead of standby.

SP0800.zip
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0800.ZIP
399KB
PCMCIA V1.23
PN: 144974-006
DRIVERS AND SUPPORT FOR PCMCIA PRODUCTS

SP0769.ZIP
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0769.ZIP
17,8KB
COMPAQ CPQWDCTL.386 DEVICE DRIVER
INSTALLATION INSTRUCTIONS
Com

aq Computer Corporation, 1994
INTRODUCTION: The CPQWDCTL.386 device driver provided in this SoftPaq fixes the system halt problem that sometimes occurs with certain hard drives during Microsoft Windows initialization. Once you install this driver, you will no longer get an error message forcing you to reboot your computer.

SP0762.zip
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0762.ZIP
310KB
Firmware Upgrade diskette for the Compaq Contura Aero.
Version 486S_0416.94 Revision A.

SP0759.zip
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0759.ZIP
11,1KB
MODADAPT.COM
modifies ADAPT.COM so that it will function with Compaq Aero laptop computers.

SP0743.zip
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0743.ZIP
20KB
COMFIFO.EXE
is a DOS utility to allow control of the FIFOs in a 16550-based serial port. COMFIFO may help Contura Aero users with DOS communications programs that are crashing or not working.

SP0738.zip
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0738.ZIP
19.9KB
CPQVKD.386
The device driver provided in this SoftPaq fixes the keyboard hang problem that appears when using Microsoft Windows for Workgroups version 3.11 on the Compaq Aero computer.

SP0723.zip
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0723.ZIP
343KB
Firmware Upgrade Diskette for the Compaq Contura Aero
Version 486S_0307.94 Revision A.
Part Number 190634-003
720-KB.

SP0710.zip
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0710.ZIP
11,5KB
FIX for Delrina DosFax
Allows DOSFAX by Delrina to function properly in Compaq PCMCIA
computers when going into standby or hot-plugging/unplugging the
modem.

SP0414.ZIP
ftp://ftp.compaq.com/pub/softpaq/sp0000-0500/SP0414.ZIP
11KB
HDSDOWN3.COM
Allows the user to dynamically change the timeout value for hard drive spin down on any Compaq drive that supports spin down. HDSDOWN3.COM replaces HDSDOWN.COM which was distributed in SP0225.


2.2 Supplemental Programs (Windows 3.1)

Supplemental Programs
 for Windows 3.1

Softpaq recommended
by Compaq and the AeroFAQ:

SP1585.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1501-2000/SP1585.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1501-2000/SP1585.txt
539KB
Part Number: 140366-002
Title: Portables Windows Supplemental Programs Diskette (PWSPD)
Version: 2.01 Revision A
CATEGORY: Drivers / Miscellaneous
EFFECTIVE DATE: 17 April 1996
PRODUCTS AFFECTED: Contura Aero
OPERATING SYSTEM: MS-DOS 6.x
SYSTEM CONFIGURATION: Windows Version 3.1 or greater
SUPERSEDES: SP1249 (for Portable products only)

----------------------------------------------------------------

Other Softpaqs:
Although perhaps newer, older or originally not intended for the Aero, you might want to try these softpaqs because of localizations, extra features or other purposes.

I suggest, you first install the above described softpaq SP1585 - then you update to either Version 2.04.A (SP3019.EXE - SP3015.EXE), to Softpaq 2774 or 2041.
All of those softpaqs perform in their installation routine a check, if they are installing on an aero and if they find one, they don't install software that's not intended for it. (This check is programmed in the cpqinst.inf file on the installation disk)
So you can be sure the software designers had the aero in mind with these softpaqs, although they write they are intended only for the armada.

SP3019.EXE - SP3015.EXE
544K
04 April 97
TITLE: Armada 1500 Supplemental Programs for Windows 3.1
VERSION 2.04 Rev. A

LANGUAGE Spanish
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3019.exe
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3019.txt

LANGUAGE German
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3018.exe
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3018.txt

LANGUAGE Italian
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3017.exe
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3017.txt

LANGUAGE French
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3016.exe
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3016.txt

LANGUAGE English
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3015.exe
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3015.txt

----------------------------------------------------------------

SP2774.EXE
ftp://ftp.compaq.com/pub/softpaq/sp2501-3000/SP2774.EXE
ftp://ftp.compaq.com/pub/softpaq/sp2501-3000/SP2774.TXT
538KB
SOFTPAQ NUMBER: SP2774
PART NUMBER: 140366-004
TITLE: Armada 1100/4100 Supplemental Programs for Windows 3.1
VERSION: 2.04 Rev A
LANGUAGE: English
CATEGORY: Drivers/Misc
PRODUCTS AFFECTED: Armada 1100 and 4100 Series
OPERATING SYSTEM: Microsoft Windows 3.1
SYSTEM CONFIGURATION: N/A
EFFECTIVE DATE: 30 April 1997
ELECTRONIC DISTRIBUTION ALLOWED: Yes
SUPERSEDES: SP2041
DESCRIPTION: Creates the Compaq Supplemental Programs Diskette for Microsoft Windows 3.1 for Armada 1100 and 4100 Series notebooks.

----------------------------------------------------------------

SP2041.EXE
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2041.exe
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2041.txt
534K
Softpaq Solution: SP2041
Part Number: 140366-003
Title: Armada 1100/4100 Supplemental Programs for Windows 3.1
Version: 2.03 Rev A
CATEGORY: Drivers/Laptop
EFFECTIVE DATE: 26 July 1996
PRODUCTS AFFECTED: Armada 1100 and 4100 Families
OPERATING SYSTEM: Windows 3.1
SYSTEM CONFIGURATION: N/A
DESCRIPTION: Creates a diskette containing Supplemental Programs for Windows 3.1 for Armada 1100 and 4100 Families of notebook computers.

----------------------------------------------------------------

NOT recommended:
(but feel free to try out)

I don't suggest updating to Ver. 2.04B (SP4608.EXE - SP4598.EXE) - it doesn't perform the check for the aero any more and installs software like "shutdown.exe" that doesn't work at all.

SP4608.EXE - SP4598.EXE
 350K
19 September 1997
TITLE: Armada Portable Supplemental Programs for Windows 3.1
VERSION: 2.04 Rev B

LANGUAGE: Swedish
SUPERSEDES: N/A
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/sp4608.exe
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/sp4608.txt

LANGUAGE: Norwegian
SUPERSEDES: N/A
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/sp4607.exe
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/sp4607.txt

LANGUAGE: Dutch
SUPERSEDES: N/A
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/sp4606.exe
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/sp4606.txt

LANGUAGE: Latin American Spanish
SUPERSEDES: SP3007 and SP3019 for Armada 1500/7300/7700
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/sp4605.exe
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/sp4605.txt

LANGUAGE: Italian
SUPERSEDES: SP3005 and SP3017 for Armada 1500/7300/7700
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/sp4604.exe
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/sp4604.txt

LANGUAGE: German
SUPERSEDES: SP3006 and SP3018 for Armada 1500/7300/7700
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/SP4603.EXE
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/SP4603.TXT

LANGUAGE: French
SUPERSEDES: SP3004 and SP3016 for Armada 1500/7300/7700
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/sp4602.exe
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/sp4602.txt

LANGUAGE: Finnish
SUPERSEDES: N/A
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/sp4601.exe
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/sp4601.txt

LANGUAGE: Danish
SUPERSEDES: N/A
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/sp4600.exe
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/sp4600.txt

LANGUAGE: Brazilian Portuguese
SUPERSEDES: N/A
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/sp4599.exe
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/sp4599.txt

LANGUAGE: English
SUPERSEDES: SP3003 and SP3015 for Armada 1500/7300/7700
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/sp4598.exe
ftp://ftp.compaq.com/pub/softpaq/sp4501-5000/sp4598.txt

----------------------------------------------------------------

SP1009.ZIP
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1009.ZIP
768KB
SoftPaq: SP1009
File name: 181529EN._01
Title: Supplemental Programs for MS Windows 3.1 (WSPD 1.45 Rev A)
LANGUAGE: English
Version: 1.45 Revision A
NOTE: Contura Aero units require Compaq Computer Setup for Windows Version 1.50 (SP0891)
CATEGORY: Software
EFFECTIVITY DATE: 9 November 1994
PRODUCTS AFFECTED: ALL 386, 486, and Pentium Based PCs
OPERATING SYSTEM: MS-DOS 6
SYSTEM CONFIGURATION: Windows Version 3.1 or greater
DESCRIPTION: The Compaq Windows Supplemental Program Diskette is a group of Windows applications and device drivers that enhance Windows 3.1 and hardware features on a Compaq platform. This supplemental diskette does not include video drivers. WSPD can be installed on any Compaq computer that is capable of running Windows 3.1. The WSPD contains generic and specific software for the wide range of Compaq products. The majority of the files reside in the \WINDOWS\CPQWIN subdirectory.
SUPECEDES: SP0960, SP0892, SP0827, SP0785, SP0615

----------------------------------------------------------------

SP0961.ZIP ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/sp0961.zip
699K
21 October 94
TITLE: Windows Supplemental Programs Diskette
Ver. 1.43J Rev.B
This SPFTPAQ for Japanese product. Diskette image. Replaces all previous versions. After running SP0961.EXE please see READ.ME file.

----------------------------------------------------------------

SP0892.ZIP
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0892.ZIP
762KB
File name: 145957EN._01
Title: Supplemental Programs for MS Windows 3.1 (WSPD 1.43 Rev A, requires
Compaq Computer Setup for Windows Version 1.50 - SP0891)
Version: 1.43 Revision A
CATEGORY: Software
EFFECTIVITY DATE: 8/22/94
PRODUCTS AFFECTED: ALL 386, 486, and Pentium Based PCs
OPERATING SYSTEM: MS-DOS 6
SYSTEM CONFIGURATION: Windows Version 3.1 or greater
DESCRIPTION: The Compaq Windows Supplemental Program Diskette is a group of Windows applications and device drivers that enhance Windows 3.1 and hardware features on a Compaq platform. This supplemental diskette does not include video drivers. WSPD can be installed on any Compaq computer that is capable of running Windows 3.1. The WSPD contains generic and specific software for
the wide range of Compaq products. The majority of the files reside in the \WINDOWS\CPQWIN subdirectory.
SUPECEDES: SP0827, SP0785, SP0615

----------------------------------------------------------------

SP0827.ZIP
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0827.ZIP
764KB
Supplemental Programs Diskette for Microsoft Windows 3.1.
WSPD 1.43 Rev A
PN:145957-008


2.1 Supplemental Programs (Windows 95)

Supplemental Programs
 for Windows 95

Softpaq recommended
by Compaq and the AeroFAQ:

SP1329.exe
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1329.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1001-1500/SP1329.txt
926KB
11 September 1995
Part Number: 140396-003
Title: Portables Supplemental Programs for Windows 95
Version: 2.00 Revision B
Language: English
 CATEGORY: Software Solutions/Laptops
PRODUCTS AFFECTED: Contura Aero and others
OPERATING SYSTEM: Microsoft Windows 95

DESCRIPTION: The Portables Windows 95 Supplemental Programs Diskette 2.00 provides the following support for Compaq-Laptop products running Windows 95:

  1. Compaq 192 Modem Drivers for Windows 95
  2. TabWorks conversion utility
  3. Modification of Windows 3.1 Items from Windows 95
    "Start" menu(s)
  4. Provides Compaq Value Added Support for Windows 95
    (Hotkey, Security Management, Power Concservation,
    and PC Card Manager)

----------------------------------------------------------------

Other Softpaqs:
Although perhaps newer, older or originally not intended for the Aero, you might want to try these softpaqs because of localizations, extra features or other purposes.

Personally I can recommend the installation of the 2.04.C Update-Version. I used the localized german version (SP3225). It brought me all compaq entrys in the control panel (hotkey, power, security) in german language, and the hib32.exe update (that lets Windows 95 itself control the hibernation process). Everything works fine now for a long time. First of course install the above mentioned SP1329, then update with 2.04 C.

SP3227.EXE - SP3223.EXE
568K
23 May 97
TITLE: Armada Supplemental Programs for Windows 95
VERSION: 2.04 Rev C
PART NUMBER: 255095-042
CATEGORY: Drivers/Misc
PRODUCTS AFFECTED: Armada 1500 Series
OPERATING SYSTEM: Microsoft Windows 95
ELECTRONIC DISTRIBUTION ALLOWED: Yes
DESCRIPTION: Creates the Portable Supplemental Diskette
for Microsoft Windows 95 for Compaq Armada 1500 Series notebooks.

LANGUAGE: Latin American Spanish
SUPERSEDES: SP3034
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3227.exe
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3227.txt

LANGUAGE Italian
SUPERSEDES SP3032
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3226.exe
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3226.txt

LANGUAGE: German
SUPERSEDES: SP3033
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/SP3225.EXE
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/SP3225.TXT

LANGUAGE: French
SUPERSEDES: SP3031
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3224.exe
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3224.txt

LANGUAGE English
SUPERSEDES SP3223
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3223.exe
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3223.txt

----------------------------------------------------------------

SP3034.EXE - SP3030.EXE
567KB
3 April 1997
TITLE: Armada Supplemental Programs for Windows 95
VERSION: 2.04 Rev B
PART NUMBER: 255095-001
CATEGORY: Drivers/Misc
PRODUCTS AFFECTED: Armada 4100, 1500 Series
OPERATING SYSTEM: Microsoft Windows 95
DESCRIPTION: Creates the Portable Supplemental Diskette
for Microsoft Windows 95 for Compaq Armada 4100, and 1500
Series notebooks.

LANGUAGE Latin American Spanish
SUPERSEDES SP2049
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3034.exe
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3034.txt

LANGUAGE German
SUPERSEDES SP2049
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3033.exe
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3033.txt

LANGUAGE Italian
SUPERSEDES SP2049
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3032.exe
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3032.txt

LANGUAGE French
SUPERSEDES SP2049
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3031.exe
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3031.txt

LANGUAGE: English
SUPERSEDES: SP2049
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/SP3030.EXE
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/SP3030.TXT

----------------------------------------------------------------

SP2049.exe
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/SP2049.exe
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/SP2049.txt
484KB
SOFTPAQ NUMBER: SP2049
PART NUMBER: 140396-008
TITLE: Armada Supplemental Programs for Windows 95
VERSION: 2.03 Rev B
LANGUAGE: English
CATEGORY: Drivers/Misc
PRODUCTS AFFECTED: Armada 1100 and 4100 Series
OPERATING SYSTEM: Windows 95
EFFECTIVE DATE: 15 October 1996
SUPERSEDES: SP2035

----------------------------------------------------------------

SP2035.EXE
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2035.exe
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/sp2035.txt
485K
Softpaq Solution: SP2035
Part Number: 140396-007
Title: Armada 1100/4100 Supplemental Programs for Windows 95
Version: 2.03 Rev A
LANGUAGE: English
 CATEGORY: Drivers/Laptop
EFFECTIVE DATE: 26 July 1996
PRODUCTS AFFECTED: Armada 1100 and 4100 Families
OPERATING SYSTEM: Windows 95
DESCRIPTION: Creates a diskette containing Supplemental Programs for Windows 95 for the Armada 1100 and 4100 Families of notebook computers.

----------------------------------------------------------------


2.3 Supplemental Programs (DOS)

Supplemental Programs
 for MS-DOS

Softpaq recommended
by Compaq:

SP1747.EXE - SP1743.EXE
450KB
12 June 1995
Part Number: 145702-009
Title: Compaq DOS Supplemental Programs Diskette for MS DOS 6
Version: 1.08 Rev A
CATEGORY: Drivers / Miscellaneous
PRODUCTS AFFECTED: ALL Compaq platforms running DOS 6.x
OPERATING SYSTEM: MS-DOS 6
SYSTEM CONFIGURATION: DOS
DESCRIPTION: The Compaq DOS Supplemental Diskettes contains programs and support files specific to Compaq hardware for use with Microsoft DOS 6.2

LANGUAGE SPANISH
SUPESEDES SP1248, SP0957
ftp://ftp.compaq.com/pub/softpaq/sp1501-2000/sp1747.exe
ftp://ftp.compaq.com/pub/softpaq/sp1501-2000/sp1747.txt

LANGUAGE GERMAN
SUPESEDES SP1248, SP0957
ftp://ftp.compaq.com/pub/softpaq/sp1501-2000/sp1746.exe
ftp://ftp.compaq.com/pub/softpaq/sp1501-2000/sp1746.txt

LANGUAGE ITALIAN
SUPESEDES SP1248, SP0957
ftp://ftp.compaq.com/pub/softpaq/sp1501-2000/sp1745.exe
ftp://ftp.compaq.com/pub/softpaq/sp1501-2000/sp1745.txt

LANGUAGE FRENCH
SUPESEDES SP1248, SP0957
ftp://ftp.compaq.com/pub/softpaq/sp1501-2000/sp1744.exe
ftp://ftp.compaq.com/pub/softpaq/sp1501-2000/sp1744.txt

LANGUAGE US / ENGLISH
SUPESEDES SP1248, SP0957
ftp://ftp.compaq.com/pub/softpaq/sp1501-2000/SP1743.EXE
ftp://ftp.compaq.com/pub/softpaq/sp1501-2000/SP1743.txt

----------------------------------------------------------------

Other Softpaqs:
Although perhaps newer, older or originally not intended for the Aero, you might want to try these softpaqs because of localizations, extra features or other purposes.

I did not try out the following software.

SP3007.EXE - SP3003.EXE
402K
4 April 1997
TITLE: Armada Supplemental Programs for DOS
VERSION: 1.10 Rev. A
PRODUCTS AFFECTED: Compaq Armada Series and some Presarios
OS: Microsoft DOS 6.x Microsoft Windows 3.1

LANGUAGE: Spanish
SUPERSEDES: N/A
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3007.exe
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3007.txt

LANGUAGE: German
SUPERSEDES: N/A
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3006.exe
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3006.txt

LANGUAGE: Italian
SUPERSEDES: N/A
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3005.exe
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3005.txt

LANGUAGE: French
SUPERSEDES: N/A
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3004.exe
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3004.txt

LANGUAGE: English
SUPERSEDES: N/A
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3003.exe
ftp://ftp.compaq.com/pub/softpaq/sp3001-3500/sp3003.txt

----------------------------------------------------------------

SP2040.exe
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/SP2040.EXE
ftp://ftp.compaq.com/pub/softpaq/sp2001-2500/SP2040.txt
454KB
Softpaq Solution: SP2040
Part Number: 186432-001
Title: Supplemental Programs for DOS 6.2
Version: 1.09 Rev A.
CATEGORY: Drivers/Laptop
EFFECTIVE DATE: 26 July 1996
PRODUCTS AFFECTED: Armada 1100, and 4100 Family
OPERATING SYSTEM: Windows 3.1x, DOS 6.2
SYSTEM CONFIGURATION: Supplemental Programs for DOS 6.2


6. Utilities

Compaq Utilities
 for the Contura Aero

Standby-Mode:

SP0801.zip
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0801.ZIP
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0801.txt
11,6KB
SP0801
Choose Standby Mode Manually
STBY_HIB.COM
Compaq Contura Aero computers as shipped will only enter hibernation when the battery charge is almost depleted. There is no user initiated method to cause hibernation to occur. STBY_HIB allows the user to choose the normal action of standby or to cause the computer to enter hibernation instead of standby.

Note: On the picture above you see an example, what you can use this softpaq for.
----------------------------------------------------------------

Battery:

SP0993.ZIP
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0993.ZIP
ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0993.txt
11,6 KB
File Name: CHARGE.COM
Title: A program that reports battery voltage as a DOS ERRORLEVEL on a Contura Aero.
CATEGORY: Utility program
EFFECTIVITY DATE: October 31, 1994
PRODUCTS AFFECTED: Contura Aero
OPERATING SYSTEM: MS-DOS 2.0 or greater
SYSTEM CONFIGURATION: MS-DOS on a Contura Aero running on battery power.
DESCRIPTION: CHARGE.COM is a program that reports a Contura Aero's battery voltage both on the screen and as a DOS ERRORLEVEL.

SP4187.EXE
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/SP4187.EXE
ftp://ftp.compaq.com/pub/softpaq/sp4001-4500/SP4187.TXT
102KB
SOFTPAQ NUMBER: SP4187
PART NUMBER: 296409-002
FILE NAME: N/A
TITLE: LTE 5000 Battery Calibration Utility
VERSION: 1.21 Rev A
LANGUAGE: English
CATEGORY: Portables/Software Solutions
PRODUCTS AFFECTED: Compaq LTE 5000 Series
SYSTEM CONFIGURATION: N/A
EFFECTIVE DATE: 25 August 1997
ELECTRONIC DISTRIBUTION ALLOWED: Yes
SOFTPAQ UTILITY VERSION: 2.x
DESCRIPTION: Creates a diskette containing the Battery Calibration Utility for
the Compaq LTE 5000 Series. To ensure accuracy of the battery gauge, Compaq
recommends calibrating the battery gauge every two to three months or whenever
maximum accuracy is required.

----------------------------------------------------------------

Harddrive:

SP0414.ZIP
ftp://ftp.compaq.com/pub/softpaq/sp0000-0500/SP0414.ZIP
11KB
HDSDOWN3.COM
Allows the user to dynamically change the timeout value for hard drive spin down on any Compaq drive that supports spin down. HDSDOWN3.COM replaces HDSDOWN.COM which was distributed in SP0225.